Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU Problème de son ROG GL504GS

Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
Rog Strix Scar 2 GL504GS
Vendeur
Particulier
Achat
11/03/2019
Proc
Intel i7
HD
1To HDD + 256Go SSD
RAM
16Go
Ecran
Dalle IPS 1920 x 1080
OS
Windows 10
#1
Bonjour à tous !!

Je rencontre deux problèmes de son sur mon ROG Strix Scar II GL504GS tout neuf...
Tous mes drivers de son semblent pourtant à jour !

Le premier :
Il apparaît lorsque je lance un jeu (CS:GO ou Ark Survival) : Tout simplement pas de son du jeu !! Son pourtant à fond partout, et je n'ai même pas le petit bruit qui indique la puissance de son quand je le monte...
Notez que je n'ai pas ce problème avec Age of Empire II par exemple...
Heureusement, je peux contourner le problème, mais ce n'est pas très pratique : le son marche quand je branche des écouteurs, lance le jeu et débranche ensuite les écouteurs...

Le second :
Lors de visionnages de vidéo, je ne sais pas ce qui se passe, mais le son est soit fort et semble provenir de l'avant du PC, soit il est très atténué et venant de l'arrière. Il fonctionne correctement de façon très aléatoire...

Voilà !! J'esère avoir été assez clair !!
Merci d'avance de votre aide !

Cdlt
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Salut
As tu essayé de reinstaller tes pilotes audio à partir de la page de support Asus ?

Pour écarter le problème de Driver ou Systeme, tu peux essayer de démarre sur une session Live Linux (pas d'installation)
Vois si ton son fonctionne :

Pour créer une clef USB Live Linux :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 
Modèle
Rog Strix Scar 2 GL504GS
Vendeur
Particulier
Achat
11/03/2019
Proc
Intel i7
HD
1To HDD + 256Go SSD
RAM
16Go
Ecran
Dalle IPS 1920 x 1080
OS
Windows 10
#3
Question drivers, tout est OK, la version que j'ai est même plus récente que celle du Support Asus...
Je check avec Linux (je suis un habitué de l'OS) et je vous redis !!
Merci de votre aide,

Cdlt

EDIT : Tout fonctionne correctement sous Linux... pas de problème de ce côté...
Je penche sur le fait que l'ordinateur donne la priorité de son à un seul programme, ce qui coupe tout le reste... A suivre
 
Dernière édition:

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Modèle
Rog Strix Scar 2 GL504GS
Vendeur
Particulier
Achat
11/03/2019
Proc
Intel i7
HD
1To HDD + 256Go SSD
RAM
16Go
Ecran
Dalle IPS 1920 x 1080
OS
Windows 10
#5
Alors j'ai potentiellement réparé le problème : par une manip hasardeuse j'ai réussi à faire fonctionner le son correctement... Reste à voir combien de temps ça tiendra !!
Sinon je tenterai la mise a jour du BIOS...
A noter que d'autres personnes ont ce problème sur le forum Asus Rog anglais...
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
Modèle
Rog Strix Scar 2 GL504GS
Vendeur
Particulier
Achat
11/03/2019
Proc
Intel i7
HD
1To HDD + 256Go SSD
RAM
16Go
Ecran
Dalle IPS 1920 x 1080
OS
Windows 10
#7
Oui bien sûr ! Mais en fait je ne sais pas si cela va marcher pour tous... Mais bon...
1. Désinstallation ET suppression du driver Realtek Audio.

2. Téléchargement du pack de drivers Realtek sur internet ici : PC Audio Codecs > High Definition Audio Codecs Software - REALTEK

3. Installation du programme et reboot.
À partir d'ici le son ne fluctuait plus mais il y avait un grésillement horrible...

4. Mise à jour sur le gestionnaire de périphériques du driver.

5. Comme le problème initial était revenu, j'ai tenté de restaurer le pilote precedent... Et ça a marché.

Voilà la manip !! Curieuse mais fonctionnelle !!
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#8
Merci
res.png


Si tu as quelque chose à ajouter contacte moi via la messagerie interne ou un modérateur de l'équipe afin de rouvrir le sujet.

Merci pour ta participation et bonne continuation avec ton portable Asus.

Tu as apprécié le support ?
Afin de continuer à recevoir une aide de qualité et gratuite,

aide-nous à supporter le coût de notre infrastructure :

753-1416991649-9789f3a8e022c7dcde6e9aaf63ce3129.jpg


::advise::
 
Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Asus dit au revoir aux tablettes et met fin à la gamme des Zenpad dans la section Actualité.
    Le marché des tablettes perd un de ses membres. Asus a décidé de ne plus en produire et coupe toute activité pour la gamme Zenpad. Une décision due à la difficulté croissante de s’imposer sur ce marché de plus en plus fermé....
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M moumah ! :raised-hand-emoji: :good:
  • M @ moumah:
    aprés mise à jour du BIOS sur pc portable X541 SA il est devenu impossible de démarrer l'ecran reste noir pas de logo et les voyant restent éteints qqn peut il m'aider ?
    Citer
  • kankan @ kankan:
    Salut
    Citer
  • kankan @ kankan:
    Ta machine est devenue une brique
    Citer
  • M @ moumah:
    merci
    Citer
  • kankan @ kankan:
    La seule solution passe maintenant par le changement de la puce EEPROM
    Citer
  • kankan @ kankan:
    et la reprogrammation de celle ci
    Citer
  • kankan @ kankan:
    Je vois que tu es en Tunisie, il te faut trouver une entreprise la bas qui fait cela. Sinon nous pouvons le faire mais il faut envoyer la machine dans nos ateliers Francais.
    Citer
  • M @ moumah:
    une précision le BIOS est authentique j'ai pu y entrer plusieurs fois !
    Citer
  • M @ moumah:
    c'est aprés et par hazard que ceci s'est produit
    Citer
  • kankan @ kankan:
    tu me dis suite à une mise à jour du BIOS..
    Citer
  • kankan @ kankan:
    tu peux essayer de retirer la batterie et la pile présente sur la carte mère et appuyer 30 secondes sur le bouton démarrer, cela a pour effet de vider les circuits électriques. si pas de mieux, il faudra passer par la case reprogrammation
    Citer
  • M @ moumah:
    c'est la dernière intervention sur le soft je l"est faite car mon BIOS version302 ne voit plus régulièrement le DDR j'ai mis à jour (version306) mais le défault persiste et j'arrive pas à identifier la pile CMOS dans la carte mere ASUS X541SA
    Citer
  • kankan @ kankan:
    effectivement sur ce modèle pas de pile. Essaye le clearcmos (retrait batterie + secteur et appui 30 sec sur le bouton démarrer)
    Citer
  • M @ moumah:
    merci regrets ça n"a pas abouti
    Citer
  • kankan @ kankan:
    donc il te faut changer le puce et la reprogrammer.
    Citer
  • M @ moumah:
    merci by
    Citer
  • kankan @ kankan:
    de rien a+
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !