Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Problème de son sur G1S

#1
Bonsoir,

je possède un Asus G1s et ai un problème de son dessus. En effet, je n'ai de son qu'au casque et pas dans les HP, que ce soit sous XP ou Vista. Par contre sous Kubuntu 8.10 pas de problème, ce qui excluerait un problème matériel

Je remarque également que le "Gestionnaire audio DD realtek" m'indique comme si le casque était tout le temps branché (à la fois sous vista et XP).
Si quelqu'un pouvait me renseigner là-dessus.

Merci
 

Samu003

Samuel
Asussien
#2
J'ai eu un problème similiare avec mon G2SG, à ce que j'ai lu c'est un problème d'incompatibilité du pilote Realtek et vista. Va dans '' gestionnaire de périphérique'' et désinstalle le pilote et redémarre le PC, il va réinstaller le pilote, j,ai du le faire plusieurs fois !!!
 
#3
Merci de ta réponse.

J'ai fait la manip plusieurs fois (désinstall, reboot puis réinstall auto par l'OS (je suis sous XP actuellement)) et c'est toujours pareil.
Si quelqu'un a une autre piste.

Merci
 

Samu003

Samuel
Asussien
#4
Est-ce que tu entend le son au démarrage ?? (Le logo asus avec la flamme)
 

Samu003

Samuel
Asussien
#6
Donc c'est un problème de pilote c'est sur....
 
Modèle
F3JP-AK055C
OS
7
#8
ton casque est e usb ? tes HP sont-ils en prise jack ?

Chez moi dès que je branche mon Casque Microsoft usb mes HP deviennent muets, mais je pense qu'il y a un bête réglage dans le panneau de configuration de windows (Sons) à regler :)
 
#9
Non, je ne pense pas, mon casque se branche sur la prise jack et de plus l'utilitaire realtek indique que, pour lui, le casque est branché en permanence.
J'ajouterais que ce problème est survenu du jour au lendemain, sous vista, a supporté deux réinstallations de Vista et un installation de XP, ce qui ferait pencher vers un problème de pilote.
 
#10
Moi si mon problème de son est apparu subitement et est revenu 1 mois plus tard après avoir fait des tentatives avec les drivers...
 
#12
Panneau de config./son/double clic sur "haut parleur"/onglet "statistiques avancées"/cocher donner la priorité aux applications en mode exclusif.
Et clic double clic sur l icone son dans ta barre de tache/onglet "haut parleur"/cocher "régler appareil par défaut"
 
#13
Merci de ta réponse.
De tête, il me semble que c'est un réglage pour Vista ça, non ? Là je l'ai supprimé pour repasser à XP (je ne peux pas vérifier tout de suite, travaillant sous Linux).
 
#16
Sous XP : pas d'onglet "Paramètres avancés" ni de possibilité de réglage d'appareil par défaut comme sous Vista.
 
#17
Salut !
J'ai exactement le même probleme sur mon asus A7SV ! Carte son Realtek... As tu trouvé la solution ? Pour ma part je cherche toujours, j'ai lu dans les forums que certains ont réussi à régler le problème en passant par le soft de RealTek en decochant "detection automatique des jacks"... malheureusement introuvable sur toutes les versions que j'ai testé (2.14, 2.16, 2.18...) ... peut etre une version bien précise mais je ne l'ai toujours pas trouvé ! si quelq'un sait..... ???
Tiens nous au jus...
@J
 

mimosssa

Membre Premium
Modèle
Pas de notebook
OS
Win 7
#18
C'est un problème pilote essayer d'en tester des différents en esperant tomber sur le bon.
Everest peut etre utile dans ces cas la
 
#19
Même problème sur mon G1S revenu de SAV, malgré mise à jour pilote.
Toujours pas trouvé de solution, et là il est reparti!
 

Samu003

Samuel
Asussien
#20
SI sa peut t'aider voici le driver que j,ai en ce moment (lui qui a fonctionné après 1 mois sans son...)

6.0.1.5527 et il date de 2007-12-12
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !