Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Probleme de son sur un F3JC

#1
Bonjour,
je viens d'acheter un F3JC que j'ai reinstalle en Windows XP. j'ai trouve tout les drivers notement celui de la carte son mais je n'ai pas un bruit qui sort du pc.
j'ai deux icones en bas a droite de l'ecran qui representent une enceinte dont un s'appellant "Gestionnaire audio DD Realtek".
est ce que quelqu'un aurait eu ce meme probleme, si oui comment l'avez vous resolut.
merci de votre aide.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#2
As-tu installé le patch BK888111 comme préconisé un peu partout sur ce forum ?
 
#3
Installe le SP3, tu trouveras tous les correctifs, y compris pour le bluetooth
 

Pere LK

OLIVIER Nicolas
Membre Premium
#4
Pas faux :D
 
#5
Le tuc c'est que je suis deja en SP3!!
je vais tester ce week end le patch citer plus haut et on verra bien

si vous avez une autre idee je suis preneur!

ce qui me parait bizarre c'est que sous vista tout fonctionnait tres bien mais comme je n'aime pas vista j'ai reinstalle XP et tout les drivers qui vont bien mais plus de son qui sort (pourtant au niveau peripherique tout va bien).

Philippe a dit:
Installe le SP3, tu trouveras tous les correctifs, y compris pour le bluetooth
 

Pere LK

OLIVIER Nicolas
Membre Premium
#6
Avant d'installer les drivers Realteck HD il faut le patch KB888111 pour XP
 
#7
Hello a tous,

je suis de retour pour la suite de mon aventure!

alors j'ai desinstaller le pilote realtek puis j'ai redemarre le poste pour installer le patch kb888111 mais la il me dit que mon pc est deja a jour et que l'installation de ce patch est inutile, en effet je crois que j'ai oublie de dire que j'etais deja en SP3.
existe-t-il un autre patch pour le sp3 ou bien dois je reinstaller mon pc en sp2 pour pouvoir appliquer le patch?

Pere LK a dit:
Avant d'installer les drivers Realteck HD il faut le patch KB888111 pour XP
 
#8
j'ai deux icones en bas a droite de l'ecran qui representent une enceinte dont un s'appellant "Gestionnaire audio DD Realtek
Déjà là, je pense que ce n'est pas normal, il t'en faut qu'une ( même si tu as deux hauts parleurs :) )
Et regarde si tu n'as pas mis ton son sur muet.
 

sandy

sandy
Asussien
#9
bonjour,moi aussi je viens d'avoir lemême pc que vous,mais le son sort!je l'aies reçu formater,et j'ai juste remis les mises a jours!je cherche de mon coté et je vous tiens au courant:asus
 
#10
Philippe a dit:
j'ai deux icones en bas a droite de l'ecran qui representent une enceinte dont un s'appellant "Gestionnaire audio DD Realtek
Déjà là, je pense que ce n'est pas normal, il t'en faut qu'une ( même si tu as deux hauts parleurs :) )
Et regarde si tu n'as pas mis ton son sur muet.
je ne pourrais pas t'aider pour le son mais je peux t'aider concernant les deux icones que tu as dans ta barre de tache.

j'ai un asus g2s avec realtek aussi donc les deux icones ont deux couleurs différentes : un est orange/rouge et l'autre est blanc

le 1er sert à modifier l'envirronnement sonore (egaliseur,...) et les différentes entrées (micro, aux, et sorties numérique si ton pc en est équipé (c'est cela qui "gere" la carte realtel

le second est blanc généralement et celui sert pour le controle du son (tu peux avoir accés je crois au la gestion de la carte realtek)

as tu été voir dans le gestionnaire systeme si tu n'as pas d'erreur sur la carte son (généralement un point d'exclamation est devant le systéme (ou la carte) qui pose probléme)

panneau configuration>systeme>onglet matériel>bouton gestionnaire périphique
ta carte realtek dans la partie controleur son,vidéo et jeu

sinon va voir aussi dans : clique bouton droit sur l'enceinte blanche choisir ajuster les propriétes audio et verifie que c'est bien la carte realtek qui est sélectionné

voilà si cela peut t'aider avoir plus clair
 
#11
bonne nouvelle j'ai recupere le son sur mon pc!!! lol

en fait le truc que j'ai fais esst que j'ai simplement mis a jour le logiciel realtek qui permet de gerer l'environnement sonore car la version fournit sur le site de asus ne renvoit pas le son vers les enceintes du pc.
j'ai donc ete sur le site de realtek pour y telecharger le soft et la "ô miracle" le son est reviendu!!

je suis trop content et merci a tous pour votre aide.

a bientot pour de nouvelles aventures dans le monde asus..... ptdr
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
0.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    mv82 mv82 a ouvert une nouvelle discussion : Portable Asus ROG G73JH - TY098V dans la section Vente.
    Bonjour à tous,

    J' envisage de changer mon pc portable Asus ROG G73JH - TY098V acheté en juin 2010
    En juillet 2018 le pc chauffait un peu, de ce fait je l'ai envoyé dans l'atelier du site ou il à fait l'objet d'un nettoyage et remplacement des...
    +1
    Je n'aime plus
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D David68 a ouvert une nouvelle discussion : [VDS] Asus ROG G750JH T4071H Blu-ray dans la section Vente.
    Bonjour

    je mets en vente le portable suivant :
    Asus ROG G750JH T4071H

    il est en très bon état et fonctionnel.
    achat : 2015
    score 3dmark : 5152 en fullHD

    seul soucis ; le pavé tactile ne répond pas , la fiche s'est déconnectée.
    je donne donc...
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gun73jcj33 ! :raised-hand-emoji: :good:
    +1
    J'aime
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Thier ! :raised-hand-emoji: :good:
    +2
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G GPAT57 ! :raised-hand-emoji: :good:
    +1
    Je n'aime plus
  • G @ GPAT57:
    lors de l ouverture du pc j ai un message windowsapps B9ECED6F ASUSProductRegistration Program _3.0.3.0._x86 ......etc de quoi s a'git t il ?
    +1
    Je n'aime plus Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Je n'aime plus Citer
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Steffijft a ouvert une nouvelle discussion : écran clignote sur batterie dans la section Asus R.
    Bonsoir,

    J'ai l'écran de mon PC qui clignote lorsqu'il est sur batterie puis nickel quand je le branche sur secteur. mon pc R511L a 4 ans. La batterie est d'origine son taux d'usure est de 23%. J'ai acheté une autre batterie (non asus) en...
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue alim22140 alim22140 ! :raised-hand-emoji: :good:
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alim22140 alim22140 a ouvert une nouvelle discussion : JAI OUBLIER MON MOT DE PASSE BIOS dans la section BIOS : Mot de passe oublié ou inconnu.
    BONJOUR TOUT LE MONDE VOILA jai oublier mon mot de passe bios sur mon pc portable asus x552 et jen et besoin pour trouver du travail cest urgent je voudrais savoir comment le suprimer ou le zapper pour pouvoir utiliser le pc merci a tous
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Adarrissa3 Adarrissa3 ! :raised-hand-emoji: :good:
    +1
    Je n'aime plus
  • <fontcolor="red">Asus Bot</font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    lanthalas lanthalas a ouvert une nouvelle discussion : ASUS R900VM dans la section L'atelier ASUS : les avis de nos clients.
    Prise en charge et transport ok. Nettoyage et remplacement pâtes thermiques ok. Malheureusement test de fonctionnement pas réalisé dans les bonnes conditions vis à vis du problème d'arrêt en charge. Problème visiblement résolu depuis par...
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Seb47300 Seb47300 ! :raised-hand-emoji: :good:
    +1
    Je n'aime plus
  • Seb47300 @ Seb47300:
    Bonjour
    +1
    Je n'aime plus Citer
  • <i class="fa fa-android"></i> Asus Bot Asus Bot:
    Seb47300 Seb47300 , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • Seb47300 @ Seb47300:
    J ai cassé ma dalle de mon asusE402s .... facile a changer ?
    +1
    Je n'aime plus Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Seb47300 Seb47300 a ouvert une nouvelle discussion : Changement dalle asusE402s dans la section De l'usage des forums.
    Bonjour
    J ai cassé ma dalle ASUS E402s
    Je voulais juste savoir si c étais simple a changer ?
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fleptche ! :raised-hand-emoji: :good:
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Palcopie Palcopie a ouvert une nouvelle discussion : (GL703G ROG)Ventilateur bruyant dans la section Asus G - Autres modèles.
    Bonjour

    Je viens de mettre en service un PC portable ROG GL703G, flambant neuf, sous W10.
    J'ai un petit soucis avec un des ventilateurs, je ne sais pas si c'est celui du Processeur ou celui de la carte graphique :
    Dans le cadre d'une...
    J'aime
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    J'aime
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
    Je n'aime plus
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !