Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Problème disparition wifi Windows 10

Modèle
X441NA-FA093T
Vendeur
Fnac
Achat
21/09/2017
Proc
Intel Pentium Quad Core N4200 Apollo Lake (1.1 GHz, 4 cœurs, TDP 6W)
HD
SSD 256
RAM
4 Go (4 Go soudés) DDR3 1600 MHz (8 Go), 1 slot (libre)
Ecran
1920x1080
OS
Windows 10 64 bits
#1
Bonsoir, à l'heure où je vous parle mon problème s'est naturellement résolu mais je voulais quand même vous en parler pour voir ce que vous en pensez et s'il faut que je fasse quelque chose pour prévenir une "récidive" ... (vaut mieux prévenir que guérir)

Alors, le truc c'est que hier soir en allumant mon pc j'ai constaté que mon wifi avait disparu avec impossibilité de me connecter du coup, c'est la 1ère fois que ça m'est arrivé, j'ai donc essayé pas mal de choses trouvées sur internet (un peu à l'arrache en faisant des recherches sur mon portable ... bah oui du coup vu que mon pc m'avait lâché) sans succès :/ puis cet après-midi c'est revenu comme par miracle :D
Je vous mets des screens pour vous montrer ça ;)
 

Pièces jointes

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Salut
Tu as une combinaison de touches pour couper la radio de la wifi.
En gros la carte n'emet plus et ne reçoit plus.
Normalement ça te met l'avion sous Windows 10 .
Tu avais ça ou la croix ?
ça te disais quoi ? aucune carte réseau disponible ou aucun réseau disponible ?
Tu avais essayé résolution du problème ?
Parfois tu désactive une carte réseau et la réactive, et ça marche tout seul.
ça peut venir de ta carte ou du pilote.
Avec les petites clés USB wifi j'ai souvent eu des soucis par le passé en été.
elles chauffaient énormément et vu leur taille elles n'avaient pas une surface suffisante pour dissiper la chaleur.
Elles ont toutes lachées (les modèles mini), au moins 5.
J'ai pris un modèle plus grand (10cm) et là aucun soucis de chauffe.

PS: si ta connexion wifi se fait avec une clé, tu peux aussi la sortir et la remettre, ce sera pareil que la desactivation. (attends 10 sec entre les deux)
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
Modèle
X441NA-FA093T
Vendeur
Fnac
Achat
21/09/2017
Proc
Intel Pentium Quad Core N4200 Apollo Lake (1.1 GHz, 4 cœurs, TDP 6W)
HD
SSD 256
RAM
4 Go (4 Go soudés) DDR3 1600 MHz (8 Go), 1 slot (libre)
Ecran
1920x1080
OS
Windows 10 64 bits
#4
Bonsoir, pour répondre à bindiou57; je ne comprend pas très bien votre réponse à mon problème, je ne suis pas un connaisseur en informatique mais ça ne m'a malheureusement pas du tout aidé, j'ai eu le même soucis hier soir et j'ai encore été coincé (là il est presque 2h du mat' et ça remarche).
1/ Vous parler d'une combinaison de touches pour couper la radio de la wifi mais vous voyez bien sur le screen que l'ordi n'est pas en mode avion, j'ai juste une croix rouge.
2/ Vous me demandez ce que ça me dit : ça ne me dit pas grand chose, ya juste une croix rouge (ça ne cherche même pas à essayer de trouver un réseau disponible, il y a un problème avec la carte réseau je pense comme on peut le voir dans le screen du gestionnaire des périphériques où la wifi a disparue)
3/ Quand j'essaie la résolution de problème ça me dit de brancher un cable Ethernet mais moi c'est la wifi que je veux pas une connexion par cable !
4/ comment désactiver puis réactiver ma carte réseau ? peut être que ça marchera !
5/ Vous parlez d'une clé USB, mais je n'ai pas de clé USB, je dois peut être en acheter une pour résoudre mon problème ...
PS : quand je met "afficher vos propriétés réseau" : (état : opérationnel actuellement)
Nom : Wi-Fi
Description : Intel(R) Dual Band Wireless-AC 8265
État : Non présent
Unité de transmission maximale : 0
Connectivité (IPv4/IPv6) : Déconnecté

Et pour répondre à kankan; je n'en ai aucune idée ! Peut être que ça me le fait depuis une maj ou peut être qu'il faut que je fasse une maj ??? va savoir :happy2:

En tt cas merci à vous 2 d'essayer de m'aider, je vous met des screens que j'ai pris pour montrer la diff quand la wifi est là et quand elle disparaît ;)
Bonne nuit :)
 

Pièces jointes

Modèle
ux331ual
Achat
2018
Proc
i5
RAM
8Go
OS
win 10
#5
Bonjour,
Je relance ce message car mon portable ux331ual présente également le même problème. je pourrais faire les mêmes captures d écran de la carte ac-8265 qui disparait.
je doit ensuite redémarrer l ordi pour pouvoir me connecter au wifi quelques minutes puis la carte redisparait.
j ai déjà réinstallé windows 10 3 fois espérant que ça allait régler le problème. Sans succès.
J ai installé les derniers drivers intel... sans succès
En revanche, le bluetooth fonctionne très bien.
Je n ai pas trouvé de solution. Avez vous une solution?
merci
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#6
Bonjour
alors soit c'est un soucis d'antenne WIFI, de carte WIFI ou de carte mère
pas d'oxydation à signaler ? un renversement de liquide, même il y a longtemps ?
pour écarter le soucis logiciel, tu peux essayer une clé live Linux , qui se lancera 100% de ta clé et n'affectera pas tes fichiers sur ton disque :
Pour créer une clef USB Live Linux :

Vous avez deux choix :

1. Je n'ai pas envie de m’embêter, envoyez moi Linux sur une clef USB

Nous vous envoyons une clef de marque (Kingston Datatraveler de 16Go) contenant l'installateur Linux de votre choix (Ubuntu, Mint, Debian, Fédora, Suze...)
Vous n'avez qu'a l'insérer dans votre portable pour lancer l'installation.
Commandez votre clef USB.

2. Je veux chercher à comprendre et à devenir plus intelligent, je crée ma clef moi-même :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer


Pour les autres solutions, c'est quoi qui disparait, le réseau dans la liste des réseaux WIFI, ou le pilote dans gestionnaire de périphériques ?
car pour l'un c'est un soucis de carte wifi ou carte mère (2e cas) et le 1er cas serait un soucis de réception
si réception, il faut vérifier les antennes (pas pincées, arrachées au bout, mal enfichées....)
Le PC à été démonté? l'écran changé par exemple ?ou les charnières...
cdt
 
Modèle
ux331ual
Achat
2018
Proc
i5
RAM
8Go
OS
win 10
#7
Je vous remercie pour votre réponse.

Non, il n y a pas eu de renversement de liquide ni de signe d oxydation.

Je peux effectivement essayer une distribution linux pour écarter tout problème de configuration de windows.

Le problème n est pas que le réseau de ma box disparait dans la liste des réseaux wifi disponibles.
Le problème, c est que la carte AC 8265 entière disparait du gestionnaire de périphérique.
A ce moment là, aucun réseau wifi n apparait dans la liste des réseaux wifi.
Il faut alors rebooter la machine pour faire réapparaitre la carte wifi.

Je suis en train d essayer une autre piste actuellement:
J ai acheté ce portable avec un ssd m2 256Go.
J ai ouvert l appareil pour installer un ssd m2 1To.
J ai constaté que le ssd d origine est un ssd Hynix fonctionnant à 3.3V pour 1A.
Le ssd 1To est un crucial mx500 fonctionnant à 3.3V pour 1.7A.
Mon hypothèse est que, peut être, si le ssd 1To consomme plus d un ampere, l alimentation de l ordinateur portable n est pas assez robuste pour alimenter tous les circuit et la carte wifi est sous alimentée.

Je viens donc de réinstaller le ssd d origine.
Cela fait 3H que je n ai pas eu de déconnexion de la carte wifi.
Je vais voir sur la durée.
Malheureusement, si mon hypothèse est la bonne, je ne connais pas de ssd m2 1To qui fonctionnerait à moins d 1 Ampère.

Quel est votre avis?

Cdt
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#8
Bonjour
votre hypothèse est bien possible .
essayez avec un chargeur plus puissant sinon.
Pour ce qui est de la capacité de stockage, vous pouvez toujours utiliser un disque externe.
Cdt
 
Modèle
ux331ual
Achat
2018
Proc
i5
RAM
8Go
OS
win 10
#9
malheureusement, si un ultra portable ultra endurant ne peut pas être utilisé sans être branché...il perd de son intérêt.
Pour le moment, aucune nouvelle perte de carte wifi.
ça pourra peut être être utile à d autres d avoir cette notion de qualité du circuit alimentation de qualité douteuse sur certain ultra portable asus...
il faut donc vérifier la puissance nominale des ssd avant de les acheter et la comparer avec la puissance du ssd d origine.
merci d avoir essayé de m aider
 

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    L lapache a ouvert une nouvelle discussion : Usb device over current dans la section Accessoires et Périphériques.
    Bonsoir, j'ai dans un placard depuis un peu plus de 2 ans un Eeepc qui ne fonctionne plus . Le message d'erreur au démarrage est " usb de vice over courrent statuts détectés " est-ce réparable ? Merci d'avance pour votre aide
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • Asus Bot Asus Bot:
    Bienvenue J jose-miguel ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue M maradgab ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue O oldbcc ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • Asus Bot Asus Bot:
    M maradgab a ouvert une nouvelle discussion : Probleme de demarrage pc asus e202s dans la section Asus EEE PC - EEE Book - EEE Top - EEE Pad.
    Bonjour et merci de m'accueillir dans votre forum. Je me trouve dans une situation délicate. En effet le pc asus e202s de mon fils démarre dans le bios, pas de windows. J'ai fait les manip pour booter sur une clé pour réinstaller windows...
  • Asus Bot Asus Bot:
    Bienvenue L lester ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    E Echelon a ouvert une nouvelle discussion : Retour d'expérience dans la section L'atelier ASUS : les avis de nos clients.
    Bonjour à tous
    Il y a peu mon portable m'a lâché, j'ai donc fait appel à Atelier Asus qui, immédiatement à, d'une façon professionnelle, evalue le problème de mon portable, les démarches sur le site sont très bien faites, ce qui fait que...
  • Asus Bot Asus Bot:
    Bienvenue L louton ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    iNezar iNezar a ouvert une nouvelle discussion : Problème carte Graphique Nvidia GeForce 960M dans la section Asus G55 - G56 - G550 - G551 - G552 - G553.
    Bonjour,

    J'avais fait un sujet il y'a une semaine concernant un problème lie à ma carte graphique : CRASH ecran bleu...
  • Asus Bot Asus Bot:
    B bmael a ouvert une nouvelle discussion : Prblème d'affichage pas fluide sur X53S dans la section Asus X.
    Bonjour à tous,
    Sur un X53S j'ai des soucis d'affichage qui se bloque une demi-seconde toutes les 2 secondes.
    Résultat :
    - le pointeur de la souris n'est pas fluide,
    - les clics de souris ne marchent pas tous,
    - les lettres qu'on tape ne...
  • Asus Bot Asus Bot:
    Bienvenue O onyx70 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue M Marilyn ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue M maxime1005 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    L lester a ouvert une nouvelle discussion : ROG G551VW - Changement clavier dans la section Asus G55 - G56 - G550 - G551 - G552 - G553.
    Bonjour,

    Je cherche a remplacer le clavier de mon ordinateur mais je n'arrive pas a détacher ou de-clipser le topcase d'origine.
    Je n'ai pas trouve de tuto ou de vidéo pour ce model exact donc si quelqu'un peut m'aider...
    Merci d'avance.
  • Asus Bot Asus Bot:
    Bienvenue Larocom Larocom ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue oreste oreste ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Larocom Larocom a ouvert une nouvelle discussion : Audio: écouteurs muets dans la section Asus N et Vivobook N.
    Bonjour,
    C'est la première fois depuis l'acquisition de cette machine N705FD (le 30/07/2019) que j'utilise les écouteurs. La machine ne réagit pas à l'enfichage du jack, aucun son n'est délivré dans les écouteurs et les hauts-parleurs restent...
  • Asus Bot Asus Bot:
    Bienvenue Y Yves64 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • Asus Bot Asus Bot:
    Wojt Wojt a ouvert une nouvelle discussion : Surchauffe de mon G74SX et problème USB3 dans la section L'atelier ASUS : les avis de nos clients.
    Je viens de recevoir mon G74SX que j'avais confié à l'équipe de ce forum, il avait un gros problème de surchauffe, et un USB3 qui ne fonctionnait pas, il m'est revenu absolument nickel, il a perdu plus de 30 degrés en fonctionnement, et même en...
  • Asus Bot Asus Bot:
    V VOODAY a ouvert une nouvelle discussion : rescue password demandé au démarrage dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonsoir ,

    suite a une chute de mon ordi portable X751L-T , le disque dur s'est déboîté de son logement .
    Il n’étais plus visser car ayant acquis un ssd de 980 gigas , je comptais le monter dans quelques jours après le clonage de win10 .
    Donc ...
  • Asus Bot Asus Bot:
    Bienvenue H harmonie91230 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    After After a ouvert une nouvelle discussion : Ssd installation ecran bleu dans la section Asus K.
    Bonjour,
    J'ai acheté, il y a peu un ssd Samsung 860 evo, car mon hdd va me lâcher il est en fin de vie, donc j'ai crée une clé USB avec médiatool le logiciel de Windows pour créer une clé USB boot Windows 10 mais quand j'ai commencé...
    Asus Bot Asus Bot: After a ouvert une nouvelle discussion : Ssd installation ecran bleu dans la section Asus K...