Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Problème rétro-éclairage écran peu commun.

AnthoN550JV

Membre Premium
Modèle
N550JV
Vendeur
DARTY
Achat
2013
Proc
i7
HD
1TO
RAM
16
Ecran
1900x1080
OS
Windows 10 Professionnel
#1
Bonjour.

Je tente ma chance sur ce forum pour la première fois.

Il y a un an, quelques jours après un changement de charnières (en magasin), l'écran de mon N550JV a cessé de fonctionner.

Je suis donc retourné voir l'informaticien responsable du changements cité précédemment qui, au bout d'un mois de galère, a abandonné.

La dalle a été changé deux fois sans succès par deux personnes différentes. J'ai aujourd'hui récupéré la dalle d'origine dans la mesure où le problème ne venait pas de là.

La sortie HDMI fonctionne sans problème.

Avec une torche, je vois très bien que l'écran fonctionne mais que c'est un problème de rétroéclairage.

L'ordi tourne vraiment bien et j'aimerais beaucoup retrouvé son utilité portable.

J'ai lu tout un tas de choses à propos d'un éventuel fusible à shunter, mais impossible de le localiser.

Si vous avez des idées, des infos, n'importe quoi, soyez formidables et partagez vos connaissances :)

Merci à vous !
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Salut
Aucun soucis pour réparer ça.
Tu as une puce responsable du rétro-éclairage (backlight)
elle gère l'allumage et l'intensité du rétro.
donc soit c'est réparable sur cette puce, soit si ya un trou car composant fondu (déjà vu), on peut forcer l'allumage avec un voltage adéquat qu'on prends ailleurs, mais là le rétro-éclairage serait fixe.
Mais le PC se répare sans soucis pour certain si tu as l'image.
Ca qu'il y a sur ce modèle, c'est que l'une des charnières est juste a coté du connecteur LVDS (écran interne)
Donc au 1er remplacement, le mec a dû faire levier (et oui ça tourne pas facile du tout) et a abimé une piste ou un composant à mon avis.
Aucun soucis pour réparer si c'est ça, nous sommes équipés d'un microscope, et les soudures 1/10e de mm c'est juste amusant a faire avec ce matériel ;)
1532425845958-png.7362


parfois ça crame parce que la personne oublie la batterie et fait un mauvais contact sur une piste en faisant sa réparation.
1532425982756-png.7363


tout ça a été réparé aussi.
voici l'allure normale :
1532426075152-png.7364


je t'ai fais une capture sur le fichier Boardview de ta carte mère
1532426258363-png.7365


Comme tu le vois la pin 5=LCD_BLEN_CON (LCD BackLight enable CONnector)
et la pin 6=LCD_PWM_CON (LCD PoWer Modulation CONector)

Donc la pin 5 active le rétro et la pin 6 gère l'intensité
Ensuite avec le programme il me suffit de voir en fonction duquel n'est pas alimenté où ça se connecte et de réparer ... (là en l'occurrence c'est de l'autre coté derrière la carte mère)
Cela se répare sans soucis.

Donc voila, je te conseille de passer par notre SAV, bien plus compétant que beaucoup de "réparateurs" ou services SAV qui ne font que changer des pièces (au hasard !! 2x la même dalle ?? mais LOL...)
et ne savent pas utiliser un multimètre, un fichier boardview ou un microscope avec microsoudeur.
Je parie sur une simple piste micro fissurée ...

EDIT : j'ai déjà eu la même panne sur ce modèle et un transistor a 3 pattes avait grillé.(ce qui empêchait les 3Volts d'arriver)
 
Dernière édition:

AnthoN550JV

Membre Premium
Modèle
N550JV
Vendeur
DARTY
Achat
2013
Proc
i7
HD
1TO
RAM
16
Ecran
1900x1080
OS
Windows 10 Professionnel
#3
Merci pour toutes les explications !

Comment je procède si je veux vous faire passer l'ordi et combien ça devrait me couter ?

S'il y a une solution pour lui redonner vie, je prends.

Je souhaite éviter de racheter un ordinateur pour une simple bricole.

J'attends de vos news.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
salut
ouvre la demande de diagnostique
tu auras une conversation privée avec le SAV, la fiche de renseignement, le mode opératoire conseillé pour l'emballage ...
un changement CMS vaut vers 70-85€ port retour compris. (ta carte mère vaut plus de 280€)
une piste a refaire c'est même marge, tout dépends du temps de travail.
mais là on est sur une panne simple, avec 2 mesures nous saurons tout de suite quel des deux circuits est en panne, puis suffit de remonter jusqu'au coupable ...
tu auras des photos et tout un suivi des actions entreprises, et si ya des frais, tu le saura AVANT intervention.
Tu ne payes qu'en fin de prestation, une fois le PC réparé (c'est sur résultat !)
cdt
 

AnthoN550JV

Membre Premium
Modèle
N550JV
Vendeur
DARTY
Achat
2013
Proc
i7
HD
1TO
RAM
16
Ecran
1900x1080
OS
Windows 10 Professionnel
#5
D'accord. Et si le problème vient d'ailleurs c'est pareil ? Vous me tenez au courant du résultat et en route ?

Vraiment cool en tout cas. Merci pour ces réponses.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#6
ça vient de là , et sinon c'est la nappe.
la dalle à été changée deux fois, c'est donc exclu
De toute façon une mesure des voltages des pins 5 et 6 nous dirons si y a un soucis de voltage carte mère ou plus loin ...
on peut aussi mesurer à l'arrivée sur la dalle , c'est pareil et annoté ...
et pour "tenir au courant", oui , le diagnostique ouvre une conversation privée...
cdt
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • D @ dolap:
    j'ai un problème
    avec mon asus g75vw
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D dolap a ouvert une nouvelle discussion : probleme g75vw de démarage dans la section Asus G75 - G750 - G751 - G752 - G753.
    bonjour à tous
    voila j'ai démonté mon pc asus g75vw pour prendre la référence de ma carte wifi pour un remplacement, une fois mon pc remonté il démarré une fois sur deux donc j'ai ouvert de nouveau mon pc pour voir si une nappe était mal branché...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M micheldespeyroux ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S saturn0008 ! :raised-hand-emoji: :good:
  • Citer
  • S @ saturn0008:
    je viens de récupérer un g75vx et il tournait sous win10 mais très mal don je l'ai passé en win 7 pro mais il manque deux ou trois applications : pavé tactile, power4gear, hotkeys pour les racourcis fn+ F1-F12 don en cherchant sur le net je suis tombé sur votre forum qui riche en infos
    Citer
  • kankan @ kankan:
    salut, pour ces outils tu peux directement les télécharger sur le site du support ASUS
    Citer
  • S @ saturn0008:
    @ kankan
    Citer
  • S @ saturn0008:
    j'ai deja consulté le site mais rien n'est disponible pour le windows 7 64 bits
    Citer
  • S @ saturn0008:
    en cherchant sur le net je suis tombé sur votre forum et il y a un membre qui a mis à disposition un pack pilotes Pack drivers G75VX Win7 1.0
    Citer
  • kankan @ kankan:
    oui tu peux le télécharger
    Citer
  • kankan @ kankan:
    il fait 600 mo
    Citer
  • Citer
  • kankan @ kankan:
    si pas de mieux, merci d'ouvrir une nouvelle discussion dans les forums, nous ne faisons pas de support via le tchat : https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread
    Citer
  • S @ saturn0008:
    merci à vous
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue dydyne dydyne ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M maitrefollace ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fourlou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Phiphi38 a ouvert une nouvelle discussion : Pb registre - démarrage en boucle de windows 10 dans la section Support Windows 10.
    Bonjour,

    J'ai un pC Asus UX501JW-CN484T
    version windows 10 – 1803 = 10.0.17134.1
    Disque : SSD 128Go + D.dur 1T 5400t/mn

    J'ai fait hier une fausse manip alors que je souhaitais sauvegarder le registre, je pense l'avoir modifié par erreur.
    Le PC...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue abcharif abcharif ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L lat63 a ouvert une nouvelle discussion : problème touche dans la section Asus S et Vivobook S.
    Je possède un PC ASUS Vivobook S15 S530UF-BQ189T depuis maintenant 6 mois (acheté fin octobre 2018) et après un mois d'utilisation certaines touches du clavier ne "répondaient" plus systématiquement (plusieurs impulsions sur la touche étaient...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jam42 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N et Vivobook N.
    Bonjour à tous,

    Je viens vers vous au sujet de mon PC Asus N56VM qui ne s'allume plus et aucun voyant d'allumé, ni de bip.
    J'ai testé le chargeur et ce dernier est OK.

    J'ai démonté le PC et dedans il y a une CM x555ln ou je n'ai pas constaté...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: jam42 a ouvert une nouvelle discussion : Asus N56VM qui ne s'allume plus dans la section Asus N...