Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

FERME probleme sur un m70vnx72vserie

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#1
bonjour asusiens asusienne
tous d abord merci pour votre forum vous etes une source inepuisable d information
voici mon probleme
j ai voulut passer mon vieux m70vnx72vserie de vista sur windows seven 64bit
j ai ete confronte a beaucoup de probleme de drivers mais maintenant tout a l air clean de se cote la
mais des que j utilise chrome ou firefox mon pc fige au bout de quelques minutes
le pilote d affichage fait des sienne en faisans laguer l ecran
impossible d avoir acces a quoi que se soit
au bout de 10 minutes il redemarre tous seul
avez vous une idee d ou vient le probleme
merci d avance
 
Dernière édition:

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Salut,
j ai voulut passer mon vieux m70vnx72vserie de vista sur windows seven 64bit
Est ce une migration ?
Si oui, je te conseille d'installer une version Windows 7 "propre". Vista étant un système déjà instable... migrer vers un nouvel OS migre également les instabilités ;)
 
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#3
bonjour et merci kankan de ta réponse
je pense avoir une version " propre" de Windows 7
le problème est que des que je surf le pilote d affichage déraille complètement
des fois Windows le récupére mais cela dure que quelques instants
ensuite black screen
j ai tout essaye avec ce pilote mais rien y fait
une petite idee ????
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
Salut,
le problème est que des que je surf le pilote d affichage déraille complètement
Quelque soit le navigateur utilisé ?
As tu installé le pilote recommandé par Asus et non une mise à jour.
Je tag fann fann qui connait bien cette machine :)
 
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#5
bonjour kankan
j utilise chrome comme navigateur sa plante
j ai essaye firefox aussi sa plante
ie ne peut pas être lance pas de connections ???
pour le pilote je l ai trouve sur le site
touslesdriver je ne trouve pas sur le site asus
merci pour ta patience
j ai vu la bécane de fann fann c est une bombe lol
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#7
merci encore kankan
j ai trouve et installer les pilotes graphique mais même problème
j ai tous désinstalle et sa roule comme çà
merci encore pour votre patience
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#8
j ai trouve et installer les pilotes graphique mais même problème
j ai tous désinstalle et sa roule comme çà
Bonjour pfutt !
Bonjour kankan !

...en définitive, ton PC fonctionne sous quel OS Windows ? :(
 

Pantheera

Membre Bienfaiteur
Modèle
Asus ROG G752VS (KBL)
Vendeur
Darty
Achat
01/07/2017
Proc
Intel Core i7-7700HQ CPU @ 2.80 Ghz
HD
2 SSD Samsung NVMe PCIe M.2 + 2 HDD Seagate BarraCuda
RAM
32 Go DDR4 à 2133 MHz
Ecran
17,3" - 1920 x 1080 (120 Hz)
OS
Windows 10 Home (64 Bit)
#10
je pense avoir une version " propre" de Windows 7
C'est à dire ?
Est-ce une version complète ou une mise à jour à partir de Vista ?
Toute la différence est là. La version complète te permettrait de ne pas avoir tous les problèmes rencontrés lors de l'upgrade vers Windows 7 .
Tu aurais donc tous les drivers. :)
 
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#11
ha d accord
donc version complète de Windows 7 64 bit (pro)
en désinstallant le pilote d affichage je n ai plus de problème
il tourne impec
y a t il une incidence si je n ai pas le drivers de la CG ????
 

fann

Conseiller
Membre Premium
Modèle
FX553VD-DM1100
Proc
i5 7300 HQ
HD
SSD 124 Go SanDisk + 1 To Hitachi 7200 Rpm
RAM
12 Go
Ecran
1920 x 1080
OS
W10 Professionnel Ver.1709
#12
Salut Pfutt,

J'ai eu pendant très longtemps un M70Vn qui a fait tourner de multiples versions de Windows ( XP, Vista, Seven et W10 )
Je n'ai jamais eu de pb avec les pilotes d'affichage: j'ai toujours pris les pilotes de Nvidia sur leur site.

La lecture du post m'amène à penser que ce pourrait-être le pilote réseau ( Wifi ) Je dis ça car là j'ai eu parfois du mal à trouver celui qui fonctionnait bien. Malheureusement je ne peux t'en dire plus car je n'ai plus cette machine....sauf que la faire tourner avec les pilotes Windows par défaut ( c'est ce que j'ai compris ) c'est vraiment dommage. Tu perds en réactivité....


PS: quelle est la version du Bios ??? 206 ??
 
Modèle
m70vn x72vserie
Vendeur
saturn
Achat
2008
HD
250go
RAM
4gb
Ecran
full
OS
windows vista
#13
salut fann fann
j ai mis le bios version 206 grace au lien de kankan
j ai pas essaye le pilote de la carte reseau je vais voir de se coter la aussi
je vous remercie pour le temp que vous passer a nous aider
 

milediou[Absent]

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#14
Bonsoir,

La lecture du post m'amène à penser que ce pourrait-être le pilote réseau ( Wifi ) Je dis ça car là j'ai eu parfois du mal à trouver celui qui fonctionnait bien. Malheureusement je ne peux t'en dire plus car je n'ai plus cette machine....
Elle n'est pas loin ;)
Sauf que Windows (10) est déjà passé aux oubliettes...La personne qui va l'utiliser sera sous Ubuntu Xenial 64 et c'est loin d'être une pro de l'informatique, tout le contraire :)
 

fann

Conseiller
Membre Premium
Modèle
FX553VD-DM1100
Proc
i5 7300 HQ
HD
SSD 124 Go SanDisk + 1 To Hitachi 7200 Rpm
RAM
12 Go
Ecran
1920 x 1080
OS
W10 Professionnel Ver.1709
#15
Salut Milediou
Bouh!!!!! Mon petit W10 Pro......J'ai jamais vraiment pu me faire à Linux....La distri qui est restée le plus longtemps ( 3-4 jours..) était une Mandrake. C'est tout dire.......
 

milediou[Absent]

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + HDD 750Go - 7200tr/mn
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian Stretch | Windows 8.1 (diag )
#16
hello fann !

oui mais bon, depuis la Mandrake de l'eau a coulé sous les ponts comme on dit :)
Sur le M70vn, l'install d'Ubuntu 16.04 est out of the box. Absolument rien à configurer et sur un ssd l'install' se fait en un clin d'oeil (mises à jour comprises) :D
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
90.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Invité Lucien652 a rejoint le tchat.
  • L (Invité) Lucien652:
    AdBlocker introuvable sur mon PC, je souhaiterais l'enlever? Merci
    Citer
  • L (Invité) Lucien652:
    Ma souris LogiTech sans fil se bloque, impossible de continuer! Soit attendre et/ou alors redémarrer le PC!
    Citer
  • Asus Bot Asus Bot:
    Bienvenue L Lucien652 ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • L @ Lucien652:
    C'est fait, merci
    Citer
  • Asus Bot Asus Bot:
    Bienvenue D Duddur33 ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • L @ Lucien652:
    J'ai écrit mon message sur le Forum, pas encore de réponse?
    Citer
  • kankan @ kankan:
    Nous sommes un forums de bénévoles, un peu de patience... surtout le dimanche !
    Citer
  • kankan @ kankan:
    de plus poster un message dans la rubrique "présentation" n'est pas au bon endroit. Merci d'ouvrir une nouvelle conversation dans la section des forums correspondant à votre modèle de portable.
    Citer
  • Asus Bot Asus Bot:
    Bienvenue L Lynettes ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    N Nono84569 a ouvert une nouvelle discussion : Ram non détectée après nettoyage - ASUS FX553VD dans la section Asus F et Vivobook F.
    Bonjour, il y a peu, j'ai fait le nettoyage de mon ordinateur portable (ce que je fais chaque années). Il chauffe beaucoup moins mais là n'est pas le problème..
    Je me suis aperçu que mon PC était beaucoup plus lent et que je ne pouvais pas jouer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • Asus Bot Asus Bot:
    Bienvenue K KaraGamer ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Bienvenue S SBIS ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    S SBIS a ouvert une nouvelle discussion : ASUS X751LDV dans la section Asus X.
    Bonjour,
    Je suis en rade avec mon X751LDV
    Il ne s'allume plus, ni ventilo, ni LED.
    aucune action du bouton power
    le chargeur est bon et la batterie envoie 16V à la CM sur les fils rouge et noir mais rien sur les 2 blancs
    CM: tmt YA-4A 19...
  • Asus Bot Asus Bot:
    Bienvenue S skydreew ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • Asus Bot Asus Bot:
    Bienvenue G guitarbruno ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    G guitarbruno a ouvert une nouvelle discussion : Conflit entre sauvegarde avec Easeus todo backup et réinitialisation totale du PC dans la section Support Windows 10.
    Bonjour à tous,

    En effet je ne m'en sors pas, par habitude j'utilise ce logiciel gratuit de sauvegarde Ease Us Todo BackUp qui fonctionne très bien et j'ai eu besoin de rappeler cette sauvegarde que j'avais faite par précaution.

    J'explique la...
  • Asus Bot Asus Bot:
    Bienvenue FredJoly78 FredJoly78 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue Al77 Al77 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • Asus Bot Asus Bot:
    Al77 Al77 a ouvert une nouvelle discussion : Connexion internet dans la section Asus Z.
    Bonjour
    Je n'arrive plus à me connecter à certains site, le téléphone m'indique vérifier votre connexion. J'ai changé d'opérateur il n'y a pas longtemps avant j'avais 2go de connection et maintenant 30. Dans activation des données j'ai...
  • Asus Bot Asus Bot:
    N Nad a ouvert une nouvelle discussion : Asus portable T303CA'FL047T dans la section Asus T - Vivotab - Transformer.
    Bonjour,
    Un soucis avec Asus portable T303CA'FL047T qui s'allume,,met son logo puis la date et jour actuel; est reste figé sur cette page, pas de fonction sur le clavier ni sur l écran. Après plusieurs appel au S.A.V asus, m indiquant plusieurs...
    Asus Bot Asus Bot: Nad a ouvert une nouvelle discussion : Asus portable T303CA'FL047T dans la section Asus T -...