Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Probléme Tuner TV G2S

#1
Bonjour, j'ai un problème j 'arrive pas à avoir les chaines de la télé avec l'asus G2S.
J'arrive a avoir des chaines mais complètement brouillées.
Je précise que j'utilise l'antenne Asus et Windows Média center.
Soit je ne sais pas configurer, soit il y a quelque chose de ne pas bien installé ou peut être faut il utiliser un autre logiciel que Média Center.
J'aimerai savoir si quelqu'un a réussi a le faire marcher avec des chaines nettes et si oui pourrait on me faire un petit tuto car je suis vraiment un noob en informatique.

D'avance je vous remercie de vos éventuelles réponses!!!!

Patte2Pie
 
#2
essaye plutot de connecter ton ordi sur une "vraie" antenne car l'antenne portative foruni par Asus n'est pas très performante, comme toute antenne portative d'ailleurs. Pour cela, tu n'as plus qu'à brancher un cable tv sur la prise où tu branches ton antenne à condition d'avoir visser l'adpatateur fourni avec ton G2S.

dans media center, tu vas dans tâches>paramètres>tv>configurer le sginal tv puis tu suis l'assistant
après tu vas dans tâches>paramètres>tv>rechercher des services supplémentaires puis tu suis encore l'assistant.
Il n'est pas nécessaire d'être connecter à internet : tu n'auras jsute pas accès au guide des programmes.
 
#3
moi j'habite dans un coin vraiment mal adapté pour capter la Télé ,obligé de regarder la télé via freebox. Malgré ça avec le G2S et son antenne je capte toutes les chaines hertzienne sans problème.
Par contre j'utilise powercinema 5

A+
 
#4
tu peux aussi utiliser nero pour capter la tv : il parait qu'il offre de meilleures résulats que Media center.
Ou encore meuh meuh tv (mais uniquement sur xp, sous vista, seule la version alpha existe) pourrait t'aider.
 
#5
Ok merci pour vos réponses, je vais tester mais je doute que cela fonctionne, je pense que j'ai un probléme quelque part, car j'ai testé avec l'antenne de mon appart et l'image était pas mieux!!!
 
#6
ouais en effet c'est quand meme bizarre cette histoire...
es tu dans une zone spéciale : foret, lac, immeubles devant ton apart... ?
 
#8
as tu essayé de te brancher chez quelqu'un d'autre et de voir si c'est mieux.
tu sauras ainsi si cela vient de ton tuner tv ou autre...
 
#9
bonjour a tous voila le probleme avec mn asus et ke ac l'antenne fournit je ne capte aucun signal!
je vais voir avec asus si il ne sagit pas d'un probleme ac l'antenne car mem en plein lyon rien du tout
2 prblm avec l'antenne de chez moi je ne capte pa tt les chaine j'ai essayer a lyon es je capte seulemen les chaine tnt mais dedant il n'y a pas tf1 frande 2 3 ni M6 alors que avec la tv tt c chaine aparaisse qu'elqun peut t'il maider de meme pour la radio je n'es aucun signal??? svp aidez moi
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Denisgend67 a ouvert une nouvelle discussion : MDP BIOS ASUS R511L dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,

    je viens d'acquérir d'occasion un PC portable ASUS R511L mais il de&marre directement sur le BIOS, je ne possède pas le mot de passe, j'ai regardé sur votre site et j'ai effectué la procédure indiquée, la adte du bios est...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gidamime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gidamime a ouvert une nouvelle discussion : bascule carte graphique nvidia dans la section Asus N et Vivobook N.
    Bonjour,

    J'ai une carte nVidia Geforce GTX 1050 en plus de l'Intel intégrée mais je n'arrive pas à forcer son utilisation, que ce soit sur l'écran du portable ou sur la sortie HDMI. Comment peut-on faire?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T tchikouf ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Q QuickJack ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue QuickJack ! :raised-hand-emoji: :good: