Probleme Windows XP (32b) et 4go de ram


Raan

Asussien
Bonjour,

Voici mon problème:

J'ai fais l'acquisition de 4go de ram (Kingston HyperX), qui se revelle fonctionner parfaitement sous vista après son installation.

Possédant un dual boot sous xp, j'essaie de démarrer dessus, mais lors de mon entrée sous l'os, il semblerait que mes drivers graphiques (177.92) ne soient pas reconnus.
Je tente alors une réinstallation et le drivers me dit qu'il ne détecte pas de matériel compatible, alors que cela fonctionne très bien sous vista. (j(ai bien mis l'inf)

J'avoue que je sèche, auriez vous une idée?
 

mimosssa

Membre Premium
Modèle
Pas de notebook
OS
Win 7
Euh c'est quoi le rapport avec la ram ?
Et pour info on se répetera jamais assez ^^ 4Go sous Xp? inutile? et ton vista je pense que c'est un 32bit aussi donc meme raisonnement
 

Raan

Asussien
Disons que c'est a moi de juger si c'est utile ou pas.

La rapport avec la ram est je pense un probleme d'adressage ram+ram carte graphique, enfin pour maintenant le probleme est résolu, j'ai effacé xp.
 

Furfur

Asussien
Quelle fréquence ta ram ? au delà de 667 c'est mort.
 

Sujets similaires


Créer une discussion ...

Vos accessoires ASUS

L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
36.00 €
Cette campagne s'achève dans

Parcourir les forums en musique