Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS Problèmes notification son et haut parleur

Modèle
SCAR2-GL504GM-ES300T
OS
Windows 10
#1
Bonjour, je me dirige vers vous car le forum windows ne ma rien donner

depuis un moment j'ai quelque problèmes qui persiste et qui sont irritant a l'utilisation

auparavant lorsque je branchait un casque ou des écouteur une notification me permettait de choisir si cela était un casque avec micro etc
je n'ai plus cette notification et cela est quelque peu dérangeant car parfois j'aimerais utiliser le micro de mon ordinateur plutôt que celui du casque

le second problème plus grave est que le son varie seul lorsque je le met sur les haut parleur de mon ordinateur

j'ai donc mit tout mes pilotes a jour et mon windows aussi bien sûr mais cela ne change rien
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour
pour voir si le soucis est matériel ou logiciel, je te propose d'installer un live Linux
Cela n'affectera pas tes données sur ton disque.

Pour créer une clef USB Live Linux :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer

Si c'est matériel, ça peut venir d'un soucis de connectique ou de soudure.
il faudrait inspecter au microscope...
(sur les HP, connecteurs,puce audio et composants intermédiaires)

autre piste : as-tu essayé de revenir au pilote précédent.
Pour tes mises a jour de pilote audio, as-tu utilisé Windows update ou les programmes fouris par le constructeur via Asus support ?
notamment pour l'audio ici.

T peux aussi essayer çai :
https://www.catalog.update.microsoft...0ec&dev_0294/

il semble que ce soit un soucis répandu, nouvelle maladie de la gamme GL504/GL704
Certains ont aussi mis a jour le BIOS


Si tu ne te sens pas à l'aise avec l'opération, tu peux nous envoyer le portable.
Nous te communiquerons les modalités de prise en charge :
https://www.forum-des-portables-asus.fr/forums/support-tickets/open?department_id=1

cdt
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
20.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Damielie a ouvert une nouvelle discussion : Impossible d obtenir le mdp dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,
    Impossible d obtenir la date même en débranchant la batterie ( à priori pas de pile en tout cas pas vu ...) et en faisant la suite de la procédure.
    Avez vous des conseils ?
    Bien cordialement
  • A @ ashefr10:
    bonsoir la réference de votre portable ?
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue E Epouloum ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    H Hilde a ouvert une nouvelle discussion : Démarrage Asus bloqué dans la section Support Windows 8.
    Bonjour,

    Cela fait des heures que j'essaie d'ouvrir le pc. Lorsqu'il démarre, j'ai le message "Préparation à la réparation de Windows", j'ai laissé pendant 4 h, mais il reste bloqué, alors j'ai fait F6 pour le mettre en mode sans échec, puis F8...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Asus dit au revoir aux tablettes et met fin à la gamme des Zenpad dans la section Actualité.
    Le marché des tablettes perd un de ses membres. Asus a décidé de ne plus en produire et coupe toute activité pour la gamme Zenpad. Une décision due à la difficulté croissante de s’imposer sur ce marché de plus en plus fermé....
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M moumah ! :raised-hand-emoji: :good:
  • M @ moumah:
    aprés mise à jour du BIOS sur pc portable X541 SA il est devenu impossible de démarrer l'ecran reste noir pas de logo et les voyant restent éteints qqn peut il m'aider ?
    Citer
  • kankan @ kankan:
    Salut
    Citer
  • kankan @ kankan:
    Ta machine est devenue une brique
    Citer
  • M @ moumah:
    merci
    Citer
  • kankan @ kankan:
    La seule solution passe maintenant par le changement de la puce EEPROM
    Citer
  • kankan @ kankan:
    et la reprogrammation de celle ci
    Citer
  • kankan @ kankan:
    Je vois que tu es en Tunisie, il te faut trouver une entreprise la bas qui fait cela. Sinon nous pouvons le faire mais il faut envoyer la machine dans nos ateliers Francais.
    Citer
  • M @ moumah:
    une précision le BIOS est authentique j'ai pu y entrer plusieurs fois !
    Citer
  • M @ moumah:
    c'est aprés et par hazard que ceci s'est produit
    Citer
  • kankan @ kankan:
    tu me dis suite à une mise à jour du BIOS..
    Citer
  • kankan @ kankan:
    tu peux essayer de retirer la batterie et la pile présente sur la carte mère et appuyer 30 secondes sur le bouton démarrer, cela a pour effet de vider les circuits électriques. si pas de mieux, il faudra passer par la case reprogrammation
    Citer
  • M @ moumah:
    c'est la dernière intervention sur le soft je l"est faite car mon BIOS version302 ne voit plus régulièrement le DDR j'ai mis à jour (version306) mais le défault persiste et j'arrive pas à identifier la pile CMOS dans la carte mere ASUS X541SA
    Citer
  • kankan @ kankan:
    effectivement sur ce modèle pas de pile. Essaye le clearcmos (retrait batterie + secteur et appui 30 sec sur le bouton démarrer)
    Citer
  • M @ moumah:
    merci regrets ça n"a pas abouti
    Citer
  • kankan @ kankan:
    donc il te faut changer le puce et la reprogrammer.
    Citer
  • M @ moumah:
    merci by
    Citer
  • kankan @ kankan:
    de rien a+
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
    <font color="red"><b>Asus Bot</b></font> Asus Bot: L'équipe de l'atelier ASUS vous souhaite une bonne soirée !