Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU Problèmes WiFi

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

claudef2002

Membre Bienfaiteur
Modèle
G752VT-GC040T
Vendeur
Villatech
Achat
10/10/2016
Proc
QuadCore Intel Core i7, 3300 MHz (33 x 100)
HD
SDD : NVMe SAMSUNG MZVPV256 (238 Go) -HGST HTS721010A9E630 (1000 Go, 7200 RPM, SATA-III)
RAM
Samsung M471A1G43DB0-CPB 32 Go DDR4-2133 DDR4 SDRAM (16-15-15-36 @ 1066 MHz)
Ecran
LG Philips LP173WF4-SPF1-1920x1080
OS
Windows 10 Pro
#1
Bonjour a tous
Hier après midi je me suis aperçu que ma connexion WiFi ne fonctionnait plus
Je pense que cela ne date pas d'hier mais après les mise a jours de Windows 10
J'ai essayer une mise a jour des pilotes de la carte, pas de mise a jour
J'ai télécharger les pilotes sur le site Asus.
J'ai désinstaller la carte puis l'ai réinstaller avec les pilotes, toujours pareil
Bizarrement la carte est bien reconnue dans Windows et les pilotes
Mais seulement quant je double clique sur ma connexion WiFi il y a rien
Cela n'active pas la carte WiFi
Par avance merci pour votre aide
Claude
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Bonjour C claudef2002 ,
Quel est le modèle de ta carte WIFI ? (numéro d'identification via le gestionnaire de périphérique)
Merci de nous le communiquer en toute lettre (pas de capture écran)

2019-07-11-10_51_49-window-png.11079
 

claudef2002

Membre Bienfaiteur
Modèle
G752VT-GC040T
Vendeur
Villatech
Achat
10/10/2016
Proc
QuadCore Intel Core i7, 3300 MHz (33 x 100)
HD
SDD : NVMe SAMSUNG MZVPV256 (238 Go) -HGST HTS721010A9E630 (1000 Go, 7200 RPM, SATA-III)
RAM
Samsung M471A1G43DB0-CPB 32 Go DDR4-2133 DDR4 SDRAM (16-15-15-36 @ 1066 MHz)
Ecran
LG Philips LP173WF4-SPF1-1920x1080
OS
Windows 10 Pro
#3
Bonjour,
Voici le numero : PCI\VEN_8086&DEV_095A&SUBSYS_50108086&REV_59
Merci
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
Essaye ce pilote, dernier en date :
https://dlcdnets.asus.com/pub/ASUS/...WirelessProset_Intel_Win10_64_VER21002990.zip

Si pas de mieux, teste ton Wifi sous Linux en créant une clef USB Live (pas d'installation)
Nous verrons ainsi si le pb est matériel ou lié a Windows :

Pour créer une clef USB Live Linux :

Vous avez deux choix :

1. Je n'ai pas envie de m’embêter, envoyez moi Linux sur une clef USB

Nous vous envoyons une clef de marque (Kingston Datatraveler de 16Go) contenant l'installateur Linux de votre choix (Ubuntu, Mint, Debian, Fédora, Suze...)
Vous n'avez qu'a l'insérer dans votre portable pour lancer l'installation.
Commandez votre clef USB.

2. Je veux chercher à comprendre et à devenir plus intelligent, je crée ma clef moi-même :

1/ télécharger l'ISO Ubuntu : The leading operating system for PCs, IoT devices, servers and the cloud | Ubuntu
2/ graver l'ISO sur une clef USB de marque à l'aide du logiciel RUFUS : https://rufus.akeo.ie/?locale=fr_FR
3/ démarrer le portable sur la clef USB soit en appuyant sur ESC au démarrage et en sélectionnant la clef dans la liste, soit en plaçant la clef USB en position 1 dans l'onglet BOOT du BIOS (F2 au démarrage)
3.b/ Si la machine démarre directement le système sans afficher le menu de sélection, se rendre dans le BIOS (F2 au démarrage) et passer l'option SECUREBOOT sur DISABLED et l'option LAUNCH CSM sur ENABLED
4/ dans le menu, sélectionner essayer Ubuntu sans l'installer
 

claudef2002

Membre Bienfaiteur
Modèle
G752VT-GC040T
Vendeur
Villatech
Achat
10/10/2016
Proc
QuadCore Intel Core i7, 3300 MHz (33 x 100)
HD
SDD : NVMe SAMSUNG MZVPV256 (238 Go) -HGST HTS721010A9E630 (1000 Go, 7200 RPM, SATA-III)
RAM
Samsung M471A1G43DB0-CPB 32 Go DDR4-2133 DDR4 SDRAM (16-15-15-36 @ 1066 MHz)
Ecran
LG Philips LP173WF4-SPF1-1920x1080
OS
Windows 10 Pro
#5
Bonjour et merci pour tes réponses
1er chose, sous Linux le Wifi fonctionne bien
Sous Windows 10 il ne veux plus rien savoir
J'ai installer tes drivers et malheureusement il ne semble pas les prendre en compte
Voici se que cela dit :

Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)

{Chemin introuvable}
Le chemin %hs n’existe pas.


Et sur l'onglet pilotes il dit ceci

Fournisseur du pilotes : Microsoft
Date du pilote : 01/06/2017
Version du pilotes : 19.50.1.6
Signature numériques : Microsoft Windows
 

claudef2002

Membre Bienfaiteur
Modèle
G752VT-GC040T
Vendeur
Villatech
Achat
10/10/2016
Proc
QuadCore Intel Core i7, 3300 MHz (33 x 100)
HD
SDD : NVMe SAMSUNG MZVPV256 (238 Go) -HGST HTS721010A9E630 (1000 Go, 7200 RPM, SATA-III)
RAM
Samsung M471A1G43DB0-CPB 32 Go DDR4-2133 DDR4 SDRAM (16-15-15-36 @ 1066 MHz)
Ecran
LG Philips LP173WF4-SPF1-1920x1080
OS
Windows 10 Pro
#6
Bon ca y est ca refonctionne
J'ai refait une installation des pilotes que tu me conseillais
Dans installation il fallais aller choisir le bon pilotes
J'ai installer ceux de 2017
Merci pour ton aide
Claude
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#7
res.png


Si vous avez quelque chose à ajouter contactez moi via la messagerie interne ou un modérateur de l'équipe afin de rouvrir le sujet.


Vous avez apprécié le support ?
Le plus petit des dons est toujours apprécié afin de nous aider à entretenir notre infrastructure et vous permettre de continuer à recevoir une aide de qualité et gratuite.

Je soutiens les forums : je fais un don.


Merci pour votre participation et bonne continuation avec votre portable Asus.

::advise::
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
90.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Bienvenue K Kurusawa ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue R Rpanda52 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    R Rpanda52 a ouvert une nouvelle discussion : Carte sim dans la section Asus M.
    Bonjour à tous, je vous contacte car ce matin j'ai rallumé mon téléphone mais celui-ci restait figé sur écran noir indiquant une carte sim...je l'ai donc retiré et mon portable fonctionnait ensuite très bien, mais sans la carte. J'ai tenté...
  • Asus Bot Asus Bot:
    Bienvenue C calou555 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Invité Tristanos a rejoint le tchat.
  • T (Invité) Tristanos:
    bonjour j'ai trois touches e mon s400 qui ne marchent plus 'un coup la touche back suppr et celle entre s et f j'ai peur que cela vienne maj winows
    Citer
  • T (Invité) Tristanos:
    c'est assez galère...
    Citer
  • kankan @ kankan:
    Salut, ouvre un post dans les forums pour ta question.. cela nous aidera a détailler une procédure de tests
    Citer
  • kankan @ kankan:
    nous ne faisons pas de support détaillé via le Tchat , pas pratique
    Citer
  • T (Invité) Tristanos:
    ok je comprens
    Citer
  • Citer
  • Asus Bot Asus Bot:
    Bienvenue J Jfl ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue T Tristanos ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    T Tristanos a ouvert une nouvelle discussion : Trois touchent ne fonctionnent plus ... dans la section Asus S et Vivobook S.
    Bonjour, j'ai les touches BACK SUPPR et celle entre S&F (azerty) qui ne marchent plus epuis 2 jours et c'est très galère !!
    Maj W10?
    que puis je faire?
    Pas sur que cela soit la nap du clavier...
  • T @ Tristanos:
    vous ferrez gaffe dans mail déclaré il manque la lettre entre S et F entre "transtan & aube" sans point ... et ouais pas cool
    Citer
  • T @ Tristanos:
    tristan
    Citer
  • T @ Tristanos:
    ohhh chelou le d fonctionne ici !!!
    Citer
  • Citer
  • T @ Tristanos:
    et nul part ailleurs ...:confounded-face-emoji:
    Citer
  • T @ Tristanos:
    dd
    d et la touche back et supp fonctionne aussi sur le chat :alien-emoji:
    Citer
  • T @ Tristanos:
    Merci les gars, je ne sais pas comment l'expliquer mais tout refonctionne à nouveau .... quatrième dimension ...
    Citer
  • Asus Bot Asus Bot:
    J Jfl a ouvert une nouvelle discussion : Extinction sur secteur / pas de charche batterie dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour,
    Mon Asus Rog G751JY s éteint en étant branché sur secteur. lors de phase de jeu c immediat, + long en surf ou bureautique.

    J ai changé la batterie, réf 441320 batt A42N1403, et j ai tjrs le mêle pb.
    Si j allume le Rog et débranche...
  • Asus Bot Asus Bot:
    Bienvenue M Mviennois ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    K Kevin59 a ouvert une nouvelle discussion : Paramétrage de la RAM pré-allouée au GPU intégré dans la section Asus S et Vivobook S.
    Mon ordinateur portable possède 8 Go de RAM installée mais seulement 5,95 Go utilisable.
    Tous les outils fournissant des informations sur la configuration matérielle indiquent que 2,1 Go est dédiée au GPU intégré.
    Cette configuration ne me...
  • Asus Bot Asus Bot:
    Bienvenue M marius26 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
    Asus Bot Asus Bot: Bienvenue marius26 ! :raised-hand-emoji::good: Aucun support n'est délivré sur le Tchat. Pour...