Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU refus de démarrer sur ASUS ROG G751JY

Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
asus rog g751jy
Achat
2015
Proc
i7
RAM
8go
OS
Windows8
#1
Bonjour !

Il y a 6 jours, mon ASUS ROG G751JY s'est brusquement éteint, et lors de mes tentatives de rallumage, il refusait de s'allumer. La diode orange indiquant la présence d''alimentation est bien allumée, et quand j'essaie de démarrer l'ordi, elle s'éteint et la diode blanche d'activité s'allume très brièvement. À part ça, aucune activité sur l'écran, les ventilateurs ne démarrent pas et le DD ne fais aucun bruit.

J'ai débranché la batterie et retiré le câble d'alimentation pour appuyer 1 minute sur le bouton power afin de vider les condensateurs, ça a résolu le problème pour quelques heures, et j'ai pu utiliser l'ordinateur normalement.
Seulement, au démarrage suivant, le soucis s'est reproduit et cette fois la précédente "solution" n'a pas aussi bien fonctionné : l'ordinateur s'est allumé 15-20 secondes et s'est de nouveau éteint. Et impossible de le rallumer.

Je l'ai donc laissé éteint et débranché avec la batterie déconnectée pendant 4 jours, et ensuite il s'est bien rallumé. Je crains toutefois que le problème de se renouvelle au prochain redémarrage.

Je vous avais envoyé cet ordinateur il y a 2 mois pour un soucis au niveau du circuit d'alimentation sous le numéro de dossier YRJTYQLD, et j'ai été très content du résultat.

Avez vous une idée de la provenance de cette nouvelle panne ?

Cordialement,

Alex Marty
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour
Utilises-tu un chargeur de marque, celui d'origine, ou un chargeur de remplacement ?
Ton soucis ressemble a un soucis d'alimentation, mais pas tout à fait, vu qu'un reset le relance.
ça pourrait être un faux contact, dû à une soudure qui aurait lâché avec le temps
ou le connecteur d'alimentation défaillant
(je le vois souvent sur ce modèle)
certaines fois, j'ai même 19V après le connecteur, mais en remplaçant celui ci , plus de soucis.
(et sans dégâts visibles)
Bon c'est une pièce pas chère en comparaison avec la carte mère, donc vaut mieux que ce soit ça

Pour le 1er cas, l'histoire de la soudure, ça peut venir d'un coup dans le cable du chargeur lorsque le PC est en charge.

Et si tu as un autre chargeur, prends en un d'origine , un ASUS d'occasion ou neuf, les chinois de remplacemetn sont bas de gamme,
souvent sans filtrage ou relais anti court circuit, et pas forcément aussi puissants qu'annoncé.

Cdt
 
Modèle
asus rog g751jy
Achat
2015
Proc
i7
RAM
8go
OS
Windows8
#3
J'ai le chargeur d'origine, mais j'ai fait le test avec un autre chargeur et le problème est le même. Mon chargeur est lui fonctionnel sur un autre pc.
Il a fonctionné toute la soirée d'hier avec la batterie débranchée. Par contre quand je la rebranche, le problème se renouvelle. Je vais tenter demain avec une autre batterie que je sais fonctionnelle afin de voir si le problème vient de la batterie en elle même ou bien de sa connectique sur la carte mère.

Merci.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#4
Bonsoir
si c'est la carte mère, c'est sans doute le circuit de charge
uen des portes logiques doit être en fin de vie, tout comme l'était le circuit d'alimentation primaire
Probablement que ça a pris une claque à l'époque aussi, et que ça a mis un certain temps pour lâcher aussi.
il y a 3 mosfets coté batterie (ou 4), 2 pour la charge, le reste pour la décharge
un de ceux là doit avoir un soucis avec sa fonction "porte logique"
le plus simple est de les remplacer tous.
Cdt
 
Modèle
asus rog g751jy
Achat
2015
Proc
i7
RAM
8go
OS
Windows8
#5
Après test avec une autre batterie , le problème ne s'est pas manifesté de nouveau. J'en conclu que soit le problème venait de la batterie, soit qu'il met du temps à se manifester. Je dois rendre cette batterie donc je ne peux tester plus. En attendant la semaine prochaine je vais continuer sans batterie.

Merci de l'aide apportée !
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#6
res.png


Si vous avez quelque chose à ajouter contactez moi via la messagerie interne ou un modérateur de l'équipe afin de rouvrir le sujet.


Vous avez apprécié le support ?
Le plus petit des dons est toujours apprécié afin de nous aider à entretenir notre infrastructure et vous permettre de continuer à recevoir une aide de qualité et gratuite.

Je soutiens les forums : je fais un don.


Merci pour votre participation et bonne continuation avec votre portable Asus.

::advise::
 
Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
40.00 €
Cette campagne s'achève dans

Parcourir les forums en musique