Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

RESOLU Réinstall de windows 10 après suppression d'un linux et prob brub

Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
Modèle
asus E406MA EB163TS
Vendeur
amazon
Achat
22 10 18
Proc
intel celeron N4000
HD
64G
RAM
4
Ecran
1920 x 1080 pixels
OS
W10s/Ubuntu
#1
Bonjour,
J'ai reçu mon ordi neuf avec un windows 10 dessus.
J'ai partitionné, puis installé un ubuntu 16-04 LTS dessus. Tout fonctionne.
Mais je me rends compte très vite que je ne me sers pas de linux , et que je manque de place pour installer des appli coté windows10.
Je décide de rendre alors de la place à ce dernier et je désinstalle linux.

Mon modele asus est un E406MA

Je m'y suis mal pris, voici comment il ne faut pas faire:
Je suis allé sur gparted avec un clef lubuntu en live, et j'ai supprimer les partitions allouées à Ubuntu.
Puis, j'ai rendu de la place à la partition de windows 10.
Au rédemmarage, l'ordi bloque sur un ecran noir et affiche un probleme au grub.


J'ai tenté un récupe avec un boot reparr, puis avec une iso d'install de windows 10.
(heuresement, j'ai un compte microsoft à jour je pourrai je pense réactiver ma license).
Rien n'y faisant, j'en suis à effacer toute les partitions, sauf celle qui s'appelle RECOVERY.
Je voulais alors faire une install de windows 10, puis une fois rétabli, copier cette partition de l'ancienne installation, sur la RECOVERY nouvellement créé.

J'ai lancé la clef iso d'installation en modifiant le boot, et là on me demande des pilotes.
Je suis allé sur le site asus, trouver mon modele, et j'ai décompressé chaque pilote sur une clef usb, dans des fichiers.

ASUS Laptop E406MA

asus france
Mon idée est alors de répondre à la demande des pilotes lors de l’installation.
Mais je ne sais pas par lequel commencer.
J'ai essayé le premier de la liste, celui de la carte graphique, puis d'autres faute de réussite et à chaque fois la réponse est " Aucun pilote de périphérique n'a été détecté, vérifiez que le média d'installation contient les bons pilotes..."
Je comprends par périphérique que je n'ai pas de lecteurs, pourtant j'ai acces au contenu de la clef usb qui contient les pilotes, et bien je suis bin lancé au boot, donc je suis en panne d'idée...
Est-ce que l'on peut m'aider ?
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#2
Bonjour
Effectivement sur 64Go tu seras vite bloqué.
Tu aurais du aller sur linux seul plutot.
c'est une machine 1er prix sans carte graphique, avec CPU pour tablette et disque plus petit que dans ma clé USBet j'ai autant dans mon téléphone ...
c'est un PC qui atteindra très vite ses limites.
supprimer les partitions de Ubuntu seul n'est pas la solution, tu ne récupères pas la taille allouée à cet OS ainsi, faut TOUT supprimer et recommencer de zéro

Un "périphérique" n'est pas qu'un lecteur, ça peut être tout composant de ton PC, à savoir que des dizaines sont soudés sur la carte mère (carte graphique, carte son...)

Mon conseil :
a)soit met un OS léger (linux,ubuntu,débian...)
b)soit remplace le disque par un plus grand
c) soit rends le PC car il ne correspond pas à tes attentes et demande un bon d'achat.

Cdt
 
Modèle
asus E406MA EB163TS
Vendeur
amazon
Achat
22 10 18
Proc
intel celeron N4000
HD
64G
RAM
4
Ecran
1920 x 1080 pixels
OS
W10s/Ubuntu
#3
Merci pour ce commentaire réactif ;-)
Je vais tenté de ré installé quand meme microsoft, j'ai déja pas mal d'autres ordi passé sous lubuntu, et là j'avais quand meme un petit ordi sympat pour aller sur microsoft.
d'ailleurs, je m'en sers avec une clef live lubuntu, et je trouve que c'est trop petit pour mes yeux lol
Sinon je repasse sous Ubuntu, avec Unity ça va.

sur le site asus, il n'est pas indiqué l'ordre d'installation.
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
salut
sur le site asus, il n'est pas indiqué l'ordre d'installation.
commencer par les pilotes de la carte mère (Intel Shipset) puis graphique (Intel / Nvidia) et Audio. Terminer par les cartes réseaux (LAN, WAN) et enfin d'éventuels utilitaires.
 
Modèle
asus E406MA EB163TS
Vendeur
amazon
Achat
22 10 18
Proc
intel celeron N4000
HD
64G
RAM
4
Ecran
1920 x 1080 pixels
OS
W10s/Ubuntu
#5
Bonjour, je reviens sur l'utilisation du site microsoft:
Télécharger Windows 10

Pour une mise à jour, c'est le premier lien,

pour mon cas, "ré installer windows 10 ", c'est le second lien ! lol

J'ai donc ouvert l'ordi sur une page prévenant de l'installation de wondows 10, répartie sur 4 partitions.
ça fait son ménage,
et on demande un mode de récupération de licence,
j'ai choisi de récupérer par le compte microsoft, que j'avais déja renseigné, et voilà c'est reparti.
;-)

ps: Je n'ai pas utiliser pour le moment le site asus:
E406MA | ASUS USA

J'ai testé l'ordi, en ligne, regardé du coté du gestionnaire de périf, j'ai meme installé " tropico ", ça fonctionne.
Donc, pas besoin pour le moment de toucher quoi-que ce soit...
Fin de ce retour ! ;-)
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#6
Merci pour ton retour N navarre

res.png


Si tu as quelque chose à ajouter contacte moi via la messagerie interne ou un modérateur de l'équipe afin de rouvrir le sujet.

Merci pour ta participation et bonne continuation avec ton portable Asus.

Tu as apprécié le support ?
Afin de continuer à recevoir une aide de qualité et gratuite,

aide-nous à supporter le coût de notre infrastructure :

753-1416991649-9789f3a8e022c7dcde6e9aaf63ce3129.jpg


::advise::
 
Statut
Ce sujet a été résolu ! Aller à la solution...
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
10.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • P @ Pitter:
    Avec mon stick de récupération je recois le message code erreur 8000 4001. J'ai un asus Transformer T 100 Taf.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Pitter a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Oe moi Oe moi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Ragnar67 a ouvert une nouvelle discussion : professionalisme des modérateurs dans la section L'atelier ASUS : les avis de nos clients.
    professionalisme et rapidité des modérateurs de ce site, problème de blocage de mot de passe Bios résolu en 30 minutes. Je vous recommande vivement.
    Merci encore a vous.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P pat73 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    C Chre a ouvert une nouvelle discussion : ASUS T100HA-FU029T réparé dans la section L'atelier ASUS : les avis de nos clients.
    Bonjour,

    J'avais essayé de réparer moi-même le connecteur d'alimentation électrique micro USB-C de mon ASUS T100HA-FU029T, sans succès.

    Je l'ai donc envoyé pour réparation. J'ai malheureusement fortement endommagé l'appareil lors du démontage...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue R Robert 85 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R Robert 85 a ouvert une nouvelle discussion : changement de disque dur interne dans la section Conseils avant Achat.
    Bonjour,

    j'ai un disque dur d'1 TO et une SSD de 128. J'utilise beaucoup d'espace en fichiers vidéos et j'aimerai changer mon disque dur interne pour un 2 TO.

    Que me conseillez-vous ?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Bule Bule ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bule Bule a ouvert une nouvelle discussion : Probleme de son FX705G dans la section Asus F et Vivobook F.
    Bonjour, Je viens d'acheter cet Ordi pour faire de la regie vidéo et son et j'ai un gros problème : Le son est totalement saturé. J'ai éssayé sur un autre ordi et le son passe bien. Est ce que quelqu'un aurait une solution rapide j'ai une...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue akitra2 akitra2 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Malhorne Malhorne ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Malhorne Malhorne a ouvert une nouvelle discussion : Mots de passe bios dans la section BIOS : Mot de passe oublié ou inconnu.
    Asus E402M
    Bonjour,

    J'ai fais la manipulation pour déconnecter la batterie et vider la mémoire est la date du bios est 2015/04/10.

    Je voudrais obtenir le code rescue

    Aujourd'hui la date à changer au 2015/04/23 soit 13 jours plus tard, mais je...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S Soumaya ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Evaeva14 Evaeva14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A acjb ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue H Hossay Didier ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jdkl ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sofsaf06 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Amilthon44 Amilthon44 a ouvert une nouvelle discussion : Probleme demarrage asus k55vd dans la section Asus K.
    Bonjour a tous

    Voila j ai un Asus k55vd 610m et un ecran noir au démarrage pendant environ 10 secondes avant le logo Asus et le demarrage
    J ai formaté 2 fois installé i7 et w10 pareil.
    Installé un ssd de 480go et toujours pareil.
    Cela ne me...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P pylilousijo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue KoiG KoiG ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue C Cubebike92 ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Cubebike92 ! :raised-hand-emoji: :good: