Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

[Resolu] A6Q00VC : problème avec la carte réseau wifi...!!!!

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
#1
Bonjour à tous,

Je tiens à vous tout de suite que je suis ultra-débutante dans le domaine mystérieux de l'informatique...
Voilà mon souci... A la suite d'un message d'erreur à la fermeture de session ou du portable ("Le programme ZCFGSVC.EXE ne répond pas"), on m'a conseillé sur divers forums de télécharger les drivers de la carte réseau, ce que j'ai fait à partir du site d'Asus.
Comme je ne m'y connais pas fort, j'ai installé tout ce que j'ai pu installé se trouvant dans le fichier zippé téléchargé sur Asus.com. Et là, je redémarre le pc, et à son ouverture, l'écran d'accueil est désactivé (au début, je panique). De plus, j'ai droit à plusieurs messages... Tout d'abord, un message qui s'affiche en bas à droite me dit que "le pilote n'est pas installé". Lorsque je clique dessus, on me dit que "Le logiciel Intel(R) PROSet/Wireless n'a détecté aucune carte sans fil prise en charge. Veuillez installez une carte prise en charge."
Ou encore, quand j'essaie de l'activer ou de résoudre les problèmes : "Intel(R) PROSet/Wireless 2200BG Network Connection : Impossible d'installer ce matériel".
J'essaie de réactiver l'écran d'accueil, Windows me dit qu'un récent progamme installé l'a désactivé. Pour le réactiver, il faut désinstaller ce programme. Et Windows me donne le nom d'un fichier .dll pour aider à identifier ce programme (iwpdgina.dll).

Pourriez-vous m'aider...? Je ne sais plus quoi faire...
 
#2
Salut et bienvenue sur le forum ;)

Il se peut que tu n'aies pas téléchargé les bons pilotes pour la carte réseau.
As-tu le wifi ? Si oui, tu as peut-être pris les drivers de la carte 2200 au lieude la 3945...

Quel est ton modèle de portable ? (A6xx ? F3xx ?)
Ca nous aidera pour pouvoir te répondre trukiroul
 
#3
Bonjour MaM,

Mon portable est un A6Q00VC (c'est ce qui est écrit dessus... j'ai cru comprendre qu'il appartenait à la catégorie des A6VC...) et oui, il est sensé faire WiFi... Apparement, d'après ce que je peux constater dans le Gestionnaire de Périphériques, il s'agirait d'une carte Intel(R) PRO/Wireless 2200BG Network Connection, qui d'ailleurs est barrée par une petite croix rouge (désactivée).
Je ne sais pas vraiment quoi faire. Dois-je désinstaller le pilote que je viens d'installer? Mais je ne sais pas comment faire... J'ai téléchargé les drivers pour cette carte sur le site d'Intel, mais je n'ose pas installer maintenant, avant que le problème soit réglé...
 
#4
Ah ben oui, j'avais pas vu :)
Heu, je dois manger pis filer au tennis de table... Je jette un oeil demain matin à moins qu'un gentil gardien ne prenne la parole ;)
 
#5
angelinalee a dit:
Bonjour MaM,

Mon portable est un A6Q00VC (c'est ce qui est écrit dessus... j'ai cru comprendre qu'il appartenait à la catégorie des A6VC...) et oui, il est sensé faire WiFi... Apparement, d'après ce que je peux constater dans le Gestionnaire de Périphériques, il s'agirait d'une carte Intel(R) PRO/Wireless 2200BG Network Connection, qui d'ailleurs est barrée par une petite croix rouge (désactivée).
Je ne sais pas vraiment quoi faire. Dois-je désinstaller le pilote que je viens d'installer? Mais je ne sais pas comment faire... J'ai téléchargé les drivers pour cette carte sur le site d'Intel, mais je n'ose pas installer maintenant, avant que le problème soit réglé...
Bonjour et bienvenue sur le forum
Je lis que ta carte est déasctivée, as tu tenté de la réactiver tout simplement ?
sinon, tu viens d'installer les nouveaux drivers sur l'ancien, non ?
Si oui, il m'est arrivé la même chose en mettant à jour mon A6JA, il faut désinstaller le logiciel, redémarrer et installer la nouvelle version.
Essaies et tiens nous au courant.
Bon courage
 
#6
Bonjour Snowflorent,

Oui, j'ai déjà essayé de la réactiver, mais ça ne fonctionne pas. J'ai un message à chaque ouverture du pc qui me dit que le pilote n'est pas installé...
Comment dois-je faire pour désintaller? Je désinstalle simplement le Logiciel Intel(R) PROSet/Wireless? (ou le Wireless Console aussi?.
Et encore une petite question... Tu as réinstallé quoi après? J'ai téléchargé les drivers sur le site d'Intel, je ne sais pas s'il s'agit de ça... Merci pour ton aide.
 
#7
angelinalee a dit:
Bonjour Snowflorent,

Oui, j'ai déjà essayé de la réactiver, mais ça ne fonctionne pas. J'ai un message à chaque ouverture du pc qui me dit que le pilote n'est pas installé...
Comment dois-je faire pour désintaller? Je désinstalle simplement le Logiciel Intel(R) PROSet/Wireless? (ou le Wireless Console aussi?.
Et encore une petite question... Tu as réinstallé quoi après? J'ai téléchargé les drivers sur le site d'Intel, je ne sais pas s'il s'agit de ça... Merci pour ton aide.
Suite...
J'ai désinstallé tout ce qui été en rapport avec l'Intel Wireless et réinstallé le pack complet drivers + logiciel Intel Wireless. Essaies sinon d'installer le logiciel fourni par asus sur le cd
 
#8
oui ça me parait une bonne option d'utiliser le cd d'instal fourni par Asus , car comme le disait MaM plus haut, pour peu que tu aies téléchargé les pilotes de la 3945 il y a des chances que ça ne marche pas avec ta carte 2200. Alors qu'avec le cd au moins tu es sure d'avoir les bons pilotes.
 
#10
Re bonjour,

Je n'ai pas encore essayé les manip que l'on m'a conseillé. Mais il y a quelques jours, j'avais envoyé un mail sur site d'Asus pour qu'on m'aide à résoudre l'erreur due au programme ZCFGSVC.EXE. Je vais vous copier la réponse que l'on m'a donnée... Pourriez-vous me dire si, si je fais ce qu'ils me disent de faire, je ne perdrai pas tous les programmes et info que mon portable contient? J'ai peur que cela réinitialise tout...

Voici la procédure de réinstallation à partir des CD de "recovery".
Il vous faut les deux CD de recovery fournis avec le portable ainsi que le CD de drivers.
Premièrement, démarrez votre portable et appuyez sur la touche "echap" du clavier lorsque le logo ASUS s’affiche.
Un menu de démarrage apparaît.
Windows XP ne doit pas se charger.
Choisissez alors le lecteur (généralement avec le mot DVD dans le nom) à l’aide des touches fléchées du clavier.
Insérez le premier CD de "recovery" marqué ½
Appuyez sur la touche "entrée".
Un autre menu va vous proposer plusieurs modes d’installation.
Choisissez l’option 4 qui est celle d’ASUS par défaut.
Il va vous demander confirmation ( cancel or accept ), appuyez sur la touche Q du clavier (car en querty au moment de l’installation).
Confirmez de nouveau avec la touche Y par deux fois.
L’installation va commencer.
Vous avez juste à insérer le deuxième CD de recovery et ensuite le CD de drivers pour finir l’installation.
Attendez que le portable s'éteigne automatiquement.


Merci...
 
#11
Pense à sauvegarder tes données sensibles sur la deuxième partition ;)
Voire un cd/dvd-rw pour être un peu plus sûr(e)...

S'emmerde pas chez Asus, on se croirait chez M$ :/
"Ah, ça marche pas ? Faut formatter !" merde

Leur solution est un peu radicale...
 
#12
lol oki... bon bein je vais pas faire ça alors... Dis moi MaM, tu saurais me dire ce que je dois désinstaller...? Le logiciel Intel Wireless seulement? Wireless Console aussi? Autre chose...?
 
#13
* Désinstalle Intel pro/set + wireless console + suppression de la carte wifi dans le gestionnaire des périphériques
* Tu redémarres
* Quand Windows va vouloir installer la carte, tu indiques le répertoire des drivers de la carte wifi
* Tu installes ensuite à part le logiciel intel/proset (sans les drivers du coup)
* Tu installes la console wireless
* Tu re-redémarres
 
#16
Re bonjour...

Après une petite absence me revoilà... Donc MaM, j'ai fait ce que tu as dit, désinstallé Intel pro/set + wireless console. Je n'ai pas pu supprimer la carte. J'ai donc cliqué droit dessus et cliqué sur "Mettre à jour les pilotes". La boite de dialogue me dit d'insérer le cd fourni avec le périphérique, ce que je fais, et là, ça cherche... jusqu'à qu'une fenêtre s'ouvre "Impossible d'installer ce matériel : Un problème s'est produit lors de l'installation de ce matériel. Une erreur s'est produite lors de l'installation du périphérique. Le fichier spécifié est introuvable". Dites moi, c'est peut-être une question bête... mais tout ce qui apparait dans le gestionnaire de périphérique, c'est forcément ce qui se trouve sur le pc? C'est pas parce que j'ai installé un mauvais driver que cette carte apparait? (quelques fois que ce serait pas la bonne carte présente sur le pc...).
Donc maintenant, je sais pas quoi faire... c'est bien le cd "Driver and utility"...?
 
#17
Tu n'as pas du prendre les bons drivers :/

Par contre, je ne vois pas pourquoi tu n'as pu supprimer la carte dans le gestionnaire des périphériques ??
 
#18
J'ai pas choisi les drivers... le pc a recherché tout seul sur le cd, comme un grand... Mais si je dois rechercher manuellement, c'est quels drivers que je dois prendre? Je comprends pas tout... Se peut-il que ma carte ait un problème??
Ah si! Maintenant, j'ai réussi à la désinstaller... lol
Je fais quoi maintenant?
 
#19
Alors, je reviens aux nouvelles!!!! Après avoir désinstallé la carte, j'ai redémarré le pc. Et là, en bas à droite, ça me dit "Nouveau matériel détecté"... et magie, ça me dit qu'une connection sans fil a été détectée!!! Et maintenant, je suis connectée en WiFi!!! Je sais pas trop ce qui s'est passé, j'ai même pas dû installer de drivers...
Pour les 2 logiciels (logiciel Intel pro/set + wireless console), je les réinstalle quand même? Ils servent à quoi?
 
#20
Il s'agit en fait du programme de gestion de la connexion wifi développé par intel pour ses cartes. Mais windows XP intègre aussi d'origine un module capable de gérer les connexions wifi. Beaucoup sur ce forum te diront de préferer le module intégré à windows, ce qui a l'avantage de réduire le nombre de processus qui tournent sur ta machine, surtout que le gestionnaire windows est plus léger.
Tu peux donc très bien te passer de ces deux logiciels.
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Denisgend67 a ouvert une nouvelle discussion : MDP BIOS ASUS R511L dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,

    je viens d'acquérir d'occasion un PC portable ASUS R511L mais il de&marre directement sur le BIOS, je ne possède pas le mot de passe, j'ai regardé sur votre site et j'ai effectué la procédure indiquée, la adte du bios est...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gidamime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gidamime a ouvert une nouvelle discussion : bascule carte graphique nvidia dans la section Asus N et Vivobook N.
    Bonjour,

    J'ai une carte nVidia Geforce GTX 1050 en plus de l'Intel intégrée mais je n'arrive pas à forcer son utilisation, que ce soit sur l'écran du portable ou sur la sortie HDMI. Comment peut-on faire?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T tchikouf ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Q QuickJack ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Anthanora ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue C Cetarus ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Anthanora a ouvert une nouvelle discussion : Rajout de RAM dans la section Asus X.
    Bonsoir les Asussien/ne !

    Donc voilà...
    J'ai récemment (la semaine dernière ) installé un disque SSD. Je suis ravie par ce changement. Ordinateur bien plus réactif, et surtout qui ne plante presque plus quand je suis sur des applications qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M Mickey ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Mickey ! :raised-hand-emoji: :good: