Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

[Resolu] X51RL, Accès au bios

Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.
#1
Hello tous!
J'ai fait quelques recherches n'ayant pas répondu à ma question.
Et second point, je n'ai pas trouvé de forum concernant les asus X , donc permettez moi de poster ici.

Voici le problème: j'ai mis un mot de passe pour protéger mon bios. j'ai fait extrèmement attention de ne pas de tromper en le tapant, de plus, le bios le demande deux fois, donc pas de d'erreur possible.
Or, au reboot, impossible d'accéder à nouveau au bios.
Mauvais mot de passe systématique...
Je suis pourtant sur et certain de mon mot de passe, je suis d'ailleurs plus qu'habitué aux mots de passe complexes gérant plusieurs sites web.
Je me suis alors dit qu'il s'agissait peut-être d'un changement de clavier d'azerty en qwerty ou inversement, bien que je comprenne pas réellement comment cela serait possible.
Que nenni.
J'ai bien cherché à faire un clear cmos...mais point de pile ou de jumper accessible. Et ouvrir le portable entièrement me ferait perdre la garantie (de 2 ans, ce serait con).
J'ai tenté également avec quelques mots de passe par défaut des constructeurs bios et portable...bref, coincé.
Ceci m'enquiquine au plus haut point, car je ne peut plus choisir sur quel média booter, et donc, upgrader mon système d'exploitation (mandriva a remplacé vista)

Si vous avez des idées, je suis plus que preneur!
Merci à vous!
 
#3
as tu essayé ça : https://liverainbow.com/ch3_3_11.php
 
#4
Merci de vos propositions, mais j'avais déjà essayé ces deux idées ce matin: j'ai parcouru le forum avant de poster un message de secours :=)
Je ne comprend pas bien ce qui a pu arriver...
 
#5
renvoie sav c'est une panne connu par asus... les bios se deregle tous seul!!!

et pour info les X51 sont des X 51 donc pas de rubrique pour eux se qui est dommage!!
 

Pere LK

OLIVIER Nicolas
Membre Premium
#6
Déjà vu aussi... Un truc à devenir fou !
 
#7
oui et mm chez nous on arrive pas encore à cerné le vrai prob ou la cause du dereglage!!!

il le fait plus ou moin avec tel ou tel version de bios mais la bonne est la 209
 
#8
Hello!
Merci de vos réponses!
C'est un problème connu d'asus?
La vache, ils pourraient prévenir, c'est le genre de truc assez inadmissible!
Je me disais bien aussi que mon pass était le bon.
Le problème, c'est que même esc pour choisir le média de boot ne répond pas!
Est-ce que flasher le bios depuis win fonctionnerait? car évidemment, impossible à flasher depuis un média externe puisqu'on ne peut choisir la séquence de boot!
Grrr!
Et le renvoyer à asus, impossible car tout mon boulot est dessus et m'en séparer ne serait-ce qu'une semaine, ce serait niet. Je l'ai acheté justement à cause du décès du précédent! Je ne vais pas m'amuser non plus à acheter 36 portables!

Au pire, je croiserais les doigts pour ne pas avoir de réinstallation à faire d'ici deux ans. Et si vraiment pas le choix, je l'ouvrirais. :=(
Je propose d'ouvrir un topic X51 et de prévenir les asuséens du bug...
Quoi qu'il en soit, merci de vos réponses, je pensais devenir fada!!
 
#9
Je reviens aux nouvelles.
Le flash depuis windows avec l'utilitaire winflash fonctionne bien, certes, mais le bios nouvellement installé semble aussi buggé que le précédent puisqu'il continue à me demander un password.
Ne me reste plus que l'option clear CMOS si jamais je devais absolument rebooter sur un autre média ou réinstaller.

Avez-vous une idée de où se situe la pile et/ou le jumper nécessaire? (côté clavier/côté ram?)
 
#11
lBonjour,
es bios se deregle tout le temps?
j 'ai un asus x50V, qui plante depuis le début et qui est sous vista, et j' ai pas trouvé comment flasher mon bios sous vista sur leur site...
j'vais ecrir au service technique
bye...
 

Pere LK

OLIVIER Nicolas
Membre Premium
#14
leia merci de faire attention à ton orthographe, merci.
 
Statut
Cette discussion n'est plus ouverte aux autres réponses.
Vous pouvez demander sa rouverture auprès d'un membre de l'équipe.

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot...