Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

EN COURS [Resolu] Xubuntu mal installé

Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#1
Bonjour. Je voulais tester xubuntu 18.04. J'ai donc démarré sur le dvd que j'avais gravé. Xubuntu s'est apparement installé à coté de mon windows 7 alors que je le testais. Mais quand j'ai démarrer mon pc après avoir enlevé le dvd, je n'avais plus moyen de démarrer sous windows, j'avais seulement grub<:
Je suis allée dans le bios, j'avais window; ubuntu et cdrom comme possibilités de boot. J'ai choisi windows et ça marche. Mais comment faire pour xubuntu ? Apparement il s'est installé sur la même partition que windows.
Merci de votre aide
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#2
Bonjour Pouche,
Tu as publié la même question ici :
boot sur cd/rom | L'atelier ASUS
et une solution t'as été fournie
Est ce que tu arrives a lancer Xubuntu ou il est désinstallé ?
 
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#3
Bonjour Pouche,
Tu as publié la même question ici :
boot sur cd/rom | L'atelier ASUS
et une solution t'as été fournie
Est ce que tu arrives a lancer Xubuntu ou il est désinstallé ?
Mon autre question était pour avoir cdrom comme boot et ça c’est réglé. Là,je ne sais pas si xubuntu s’est vraiment installé. Je ne le vois pas dans mes partitions il est peut-être dans la même que Windows. Est-ce que je peux remettre le dvd de xubuntu pour le réinstaller ou est-ce que ça va poser des problèmes ?
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#4
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#5

Pièces jointes

Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#6
Quand je boote sur ubuntu: il n'y a que grub> qui s'affiche
 
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#7
Je vais essayer demain de faire ce qu'il y a dans le site que tu m'as donné avec le dvd de xubuntu. J'espère que je vais y arriver... Bonne soirée et merci
 
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#8
Dans le lien que tu m’as envoyé il dit que la partition sur laquelle se trouve ubuntu est partition inconnue mais je n’ai pas ça et je ne sais pas à quoi correspond la partition de récupération. Mais j'ai réussi la partie windows.
00f3da6d-e07b-4a3b-abe0-a903e622d354-jpeg.10287
 
Dernière édition:
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#9
Bon j'ai trouvé sur le net pour la partition de récupération. Mais où se trouve xubuntu ??? Quand je vais dans le bios et demande à booter sur ubuntu, il n'y a que grub> qui s'affiche et quand je boote sur le cdrom avec le dvd de xubuntu, avant je me retrouvais sur xubuntu maintenant il ne reconnait plus ce dvd..
 
Dernière édition:
Modèle
X75VD-TY087V
Vendeur
CDISCOUNT
Achat
20/10/2012
Proc
INTEL CORE
HD
300 GO
RAM
4 GO
Ecran
1440x900
OS
WINDOWS 7
#11
En fait, c’est mon dvd qui ne fonctionne plus et tout fonctionne bien. Il paraît que c’est normal que ubuntu reste dans ma liste de boot et qu’on ne peut l’enlever de la liste. Donc je mets résolu
 

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
90.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




L'atelier ASUS : Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Bienvenue P pierre62200 ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Invité Lucien652 a rejoint le tchat.
  • L (Invité) Lucien652:
    AdBlocker introuvable sur mon PC, je souhaiterais l'enlever? Merci
    Citer
  • L (Invité) Lucien652:
    Ma souris LogiTech sans fil se bloque, impossible de continuer! Soit attendre et/ou alors redémarrer le PC!
    Citer
  • Asus Bot Asus Bot:
    Bienvenue L Lucien652 ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • L @ Lucien652:
    C'est fait, merci
    Citer
  • Asus Bot Asus Bot:
    Bienvenue D Duddur33 ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • L @ Lucien652:
    J'ai écrit mon message sur le Forum, pas encore de réponse?
    Citer
  • kankan @ kankan:
    Nous sommes un forums de bénévoles, un peu de patience... surtout le dimanche !
    Citer
  • kankan @ kankan:
    de plus poster un message dans la rubrique "présentation" n'est pas au bon endroit. Merci d'ouvrir une nouvelle conversation dans la section des forums correspondant à votre modèle de portable.
    Citer
  • Asus Bot Asus Bot:
    Bienvenue L Lynettes ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    N Nono84569 a ouvert une nouvelle discussion : Ram non détectée après nettoyage - ASUS FX553VD dans la section Asus F et Vivobook F.
    Bonjour, il y a peu, j'ai fait le nettoyage de mon ordinateur portable (ce que je fais chaque années). Il chauffe beaucoup moins mais là n'est pas le problème..
    Je me suis aperçu que mon PC était beaucoup plus lent et que je ne pouvais pas jouer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • Asus Bot Asus Bot:
    Bienvenue K KaraGamer ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    Bienvenue S SBIS ! :raised-hand-emoji: :good:
    Aucun support n'est délivré sur le Tchat. Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
  • Asus Bot Asus Bot:
    S SBIS a ouvert une nouvelle discussion : ASUS X751LDV dans la section Asus X.
    Bonjour,
    Je suis en rade avec mon X751LDV
    Il ne s'allume plus, ni ventilo, ni LED.
    aucune action du bouton power
    le chargeur est bon et la batterie envoie 16V à la CM sur les fils rouge et noir mais rien sur les 2 blancs
    CM: tmt YA-4A 19...
  • Asus Bot Asus Bot:
    Bienvenue S skydreew ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • Asus Bot Asus Bot:
    Bienvenue G guitarbruno ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    G guitarbruno a ouvert une nouvelle discussion : Conflit entre sauvegarde avec Easeus todo backup et réinitialisation totale du PC dans la section Support Windows 10.
    Bonjour à tous,

    En effet je ne m'en sors pas, par habitude j'utilise ce logiciel gratuit de sauvegarde Ease Us Todo BackUp qui fonctionne très bien et j'ai eu besoin de rappeler cette sauvegarde que j'avais faite par précaution.

    J'explique la...
  • Asus Bot Asus Bot:
    Bienvenue FredJoly78 FredJoly78 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • Asus Bot Asus Bot:
    Bienvenue Al77 Al77 ! :raised-hand-emoji::good:
    Aucun support n'est délivré sur le Tchat.
    Pour votre question, merci d' ouvrir une nouvelle discussion dans les forums.
    Pour un diagnostic et un devis sans engagement,
    ouvrez un ticket auprès de l'atelier ASUS.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • Asus Bot Asus Bot:
    Al77 Al77 a ouvert une nouvelle discussion : Connexion internet dans la section Asus Z.
    Bonjour
    Je n'arrive plus à me connecter à certains site, le téléphone m'indique vérifier votre connexion. J'ai changé d'opérateur il n'y a pas longtemps avant j'avais 2go de connection et maintenant 30. Dans activation des données j'ai...
    Asus Bot Asus Bot: Al77 a ouvert une nouvelle discussion : Connexion internet dans la section Asus Z. Bonjour Je...