Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Resolution probleme enceinte qui marche pas avec winxp

#1
Bonjour à tous.

Je fais ce post car j'ai trouvé la solution à mon problème d'enceinte qui marche pas sur un portable de la gamme ASUS lorsque j'ai voulu installer windows XP à la place du windows VISTA fournis de base lors de l'achat du portable. En parcourant ce forum à la recherche de la solution à mon problème, j'ai constatés que nous étions nombreux à avoir le même probléme : enceinte qui marche pas avec windows XP même avec les pilotes audio compatible winXP pour mon modèle de portable.

Mon portable est un ASUS X50Rseries. Je ne prétend en aucun cas dire que la solution que j'ai trouvée fonctionnera sur toute les série de portable ASUS ayant le même problème, mais je pense qu'elle a de forte chance de fonctionner si vous rencontrez le même soucis.

Voilà le liens qui m'a permis de trouver la solution à mon problème : https://forum.touslesdrivers.com/reponses.php?v_code=1&v_message=741223&v_pm=1&v_pr=1


J'espère que ça vous aidera.
 

Pere LK

OLIVIER Nicolas
Membre Premium
#4
Merci de ne poster qu'à un seul endroit ta question.
Car là tu n'es ni dans la bonne section (section F) ni dans un post adéquate (pb de son...)
 
#5
Désoler, pas de ma faute si il n'y a pas de section pour les série X hein !

En gros j'ai installer le Realtek Pilote High Definition Audio version r1.66 WHQL linké par Lightbringer, car il se trouvais que les pilotes ASUS sois disant compatible WinXP ne marchait pas et que dans le gestionnaire de périphérique j'avais un truc : PCI Device en jaune impossible à installer avec la recherche automatique sur le net de windowz.
Une fois Realtek Pilote High Definition Audio version r1.66 WHQL installé les ensceintes marchaient. Petit hic mais rien de bien grave je pouvais plus accéder au net (le réseau local marchait mais pas la connexion internet... va t-en savoir pourquoi :/).
Bizzarement dans le gestionnaire de périphérique j'avais le modem intégret qui n'était plus installer... j'ai installé les pilotes adéquate pour le modem trouvable sur le site d'ASUS.

Eh voilà depuis j'ai mes ensceinte qui marche avec winXP. Le portable est installé comme il faut aprés 1 mois de galére.
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Denisgend67 a ouvert une nouvelle discussion : MDP BIOS ASUS R511L dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,

    je viens d'acquérir d'occasion un PC portable ASUS R511L mais il de&marre directement sur le BIOS, je ne possède pas le mot de passe, j'ai regardé sur votre site et j'ai effectué la procédure indiquée, la adte du bios est...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gidamime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gidamime a ouvert une nouvelle discussion : bascule carte graphique nvidia dans la section Asus N et Vivobook N.
    Bonjour,

    J'ai une carte nVidia Geforce GTX 1050 en plus de l'Intel intégrée mais je n'arrive pas à forcer son utilisation, que ce soit sur l'écran du portable ou sur la sortie HDMI. Comment peut-on faire?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T tchikouf ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Q QuickJack ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Anthanora ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue C Cetarus ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Anthanora a ouvert une nouvelle discussion : Rajout de RAM dans la section Asus X.
    Bonsoir les Asussien/ne !

    Donc voilà...
    J'ai récemment (la semaine dernière ) installé un disque SSD. Je suis ravie par ce changement. Ordinateur bien plus réactif, et surtout qui ne plante presque plus quand je suis sur des applications qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M Mickey ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue Mickey ! :raised-hand-emoji: :good: