Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours soucis péripherique i2c HID & clickpad

Modèle
Asus Strix gl502vt
Vendeur
electro dépos
Achat
7/8/2017
Proc
i5
HD
1t
RAM
8go
OS
win10
#1
Bonjour a tous.

Voila je vous explique depuis 2 jours j'ai mon pavé tactile qui ne répond plus, il n'y à plus de curseur,
sauf quand je met une souris .

J'ai était voir dans le gestionnaire de périphérique pour voir se qui ne va pas je remarque que je n'est plus le périphérique du touchpad & plus de périphérique i2c hid.

J'ai essayer de désinstaller le ATKpackage avec smart gesture, mais le souci est toujours présent.

Je ne sais plus quoi faire pour faire réapparaitre se périphérique car quand je veut réinstaller le pilote du pavé tactile, Elantech touchpad j'ai un message qui me dit device not connected.

Donc je pense que le pad marche mais n'est pas reconnue par l'ordinateur :/

Je ne sais plus trop quoi faire help please.

Cordialement.
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#2
Bonjour,

déjà je te rassure sur le fait que les pilotes de la cartas graphiques ne sont que vu par ta machine qu'une fois Windows lancé donc ils n'entrent pas en ligne de compte avec le BIOS et son accès.

Si ta machine est celle que tu notes dans ton profil soit un ROG STRIX GL502VT le pilote de ton touchpad n'est pas de la marque ELANTECH donc logique qu'il te confirme que le périphérique n'existe pas, ton pilote se trouve ici:
--> ROG GL502VT Driver & Tools | ROG - Republic Of Gamers | ASUS Global

Cordialement.

PS: pour ton accès BIOS s'il bug il te faudra passer par la case pile CMOS à enlever pour tout reset.
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
RICO57-com.webnode.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
#3
salut
c'est résolu ou pas ?
tu as aussi une touche de fonction pour désactiver ton touchpad FN+F9 ??
regarde les logos sur les touches, c'est soit un carré barré , soit avec un doigt barré.
j'ai pas ton clavier sous les yeux je peux pas t'aider plus du coup.
 

Sujets similaires

  Nos clients parlent de nous

Parcourir les forums en musique

Nous vous aidons ... aidez nous :)

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans
Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Pantheera @ Pantheera:
    Je vous tiendrai informés du résultat pour les 4 HDD. Pour le reste, je ferai suivre sur le sujet que tu as réouvert. Bon WE à vous tous !
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à titimelun77 titimelun77 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    titimelun77 titimelun77 a ouvert une nouvelle discussion : ssd samsung 970 evo M2 NVMe 500 GB non détecté dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour,
    J'ai voulu booster la vitesse de mon Asus ROG suite à mon HDD de 1To qui commence à avoir quelques faiblesses et constatant qu'il existe un emplacement M2, je me suis dit que le ssd samsung 970 evo M2 NVMe 500 GB serait parfait pour...
  • Pantheera @ Pantheera:
    Pour Infos, kankan : J'ai tout vérifié et il semble évident que ce n'est pas la multi-prises APC mais bien le HUB 10 ports USB 3.0 (acheté en 2014) qui en soit la cause. 3 des 4 HDD externes fonctionnent sur les 3 derniers connecteurs USB, les autres sont HS. Je repasserai commande sur "le plus grand fleuve" demain d'un nouveau HUB mais avec moins de connecteurs.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à N Nebetnazar ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N Nebetnazar a ouvert une nouvelle discussion : Asus ROG Scar II - GL704GV - Problème de "zone morte" sur la barre d'espace dans la section Asus G - Autres modèles.
    Bonjour,
    Tout récent acquéreur du SCAR II avecRTX 2060, j'ai un problème de zone morte sur la barre d'espace...
    C'est à dire que la partie inférieure de la moitié gauche de la barre d'espace ne déclenche pas de réponse (génération d'un espace en...
  • bindiou57 @ bindiou57:
    @Panthera: regarde si tes ports qui ne marchent pas n'ont pas un autre logo/couleur
    , il arrive qu'un port soit du USB 1.0 ou faible ampérage.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à P papyjp34 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A Asusnoob13 ! :raised-hand-emoji: :good:
  • A @ Asusnoob13:
    Cc les amis je suis nouveau sur le site
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A ablakeway ! :raised-hand-emoji: :good:
  • Pantheera @ Pantheera:
    bindiou57 bindiou57 Pour répondre à ton interrogation, le HUB possède 10 ports en USB 3.0. J'ai recommandé le même avec 4 ports pour les 4 HDD externes que je recevrai demain. J'ai toujours un port USB 3 disponible sur le PC pour de la clé USB ou un HDD portable (transfert de données,...)
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à W waldan ! :raised-hand-emoji: :good:
  • W @ waldan:
    bonjour j ai des sousçis avec la gestion de la batterie elle fonctionne pas toujours elle indique 100%de charge mais pas reconnu
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R robby78 a ouvert une nouvelle discussion : ASUS N75SF dans la section Asus N.
    Bonjour,
    2 ports USB ne fonctionnent plus (dont port USB 3.0/charge). Côté droit du portable
    Les ports ne sont plus reconnus. Point d'exclamation .Désactivé et reactivé ne change rien
    J'avais un port qui ne fonctionnait plus, côté gauche du...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    alexandre01 alexandre01 a ouvert une nouvelle discussion : Faîtes attention aux fonctionnalités de VirtualBox, vérifiez-les. dans la section Actualité.
    Bonjour,

    Beaucoup de personnes utilisent VirtualBox, pour créer des machines virtuelles et tester ou utiliser au quotidien des systèmes d'exploitations, avec une prise en charge confortable d'anciens systèmes d'exploitations Windows...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à P Pablo ! :raised-hand-emoji: :good:
  • P @ Pablo:
    Merci!
    Citer
  • P @ Pablo:
    Comment poster un message? Je viens d'acheter un ASUS X540L et le ventilateur tourne en permanence, mème sur un support, et mème sans rien faire.. Est ce normal?
    Citer
  • kankan @ kankan:
    Bonjour P Pablo , tu peux ouvrir un nouveau sujet ici : https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Pablo a ouvert une nouvelle discussion : Ventilateur en permanence dans la section Asus X.
    Bonsoir,

    Je viens d'acheter un ASUS X540L et le ventilateur tourne en permanence, mème sur un support, et mème sans rien faire.. Est ce normal?

    D'avance, merci de votre coopération
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L Lucasdad94 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à G Gnibri ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gnibri a ouvert une nouvelle discussion : Mot de passe bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    j'ai besoin de travaille sur mon ordi . mais j'ai oublie mon mot de passe
    model asus : tp300la-dw094h
    numero de serie : e8n0cj093686355
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Gnibri a ouvert une nouvelle discussion : Mot de passe bios oublié dans la section BIOS : Mot...