EN COURS Ssd installation ecran bleu



Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

After

Asussien
Modèle
Asus k75vj
Vendeur
Auchan
Proc
i7 3630QM
HD
C: 342; D:500
RAM
DDR3 4Go
Ecran
1920x1080
OS
Windows 8
Bonjour,
J'ai acheté, il y a peu un ssd Samsung 860 evo, car mon hdd va me lâcher il est en fin de vie, donc j'ai crée une clé USB avec médiatool le logiciel de Windows pour créer une clé USB boot Windows 10 mais quand j'ai commencé l'installation lors du redémarrage pour préparation des périphériques ect..
j'ai un écran bleu avec une erreur le plus souvent l'erreur 0xc0000185 et même quand j'ai fini l'installation à chaque redémarrages j'ai un écran bleu je suis obligé de forcer le boot en appuyant plusieurs fois sur la touche entrée.
Donc je voulais savoir si c'est mon bios qui est mal configurée, car j'ai essayé sur un autre pc et le ssd n'a pas le problème écran bleu, il ne la que sur mon pc.
J'ai contacté le support du site(ldlc) ou j'ai acheté le ssd et le technicien me dit que j'ai mal configurée car pour lui si le ssd n'est pas défectueux c'est que c'est mal configurée dans le bios car il me dit que les ssd sont compatibles avec tout les pc ce que je trouve louche car même si c'est rare pour moi c'est un problème de compatibilité.
Si vous pouviez m'aider à le configurer ou me dire votre avis sur le problème car je suis perdu j'ai oublié de préciser que quand je le mets sur ahci il n'est pas bien reconnu et il est moins stable que sur ide mais l'écran bleu est présent dans les 2 cas que se soit ide ou ahci ma carte mère est k75vj est mon bios à la dernière mise à jour (v 234) j'ai aussi fait des tests avec ceistaldiskinfo aucun problème sur le ssd.

Merci pour votre avis et votre aide

-Ma config-
config
- Brand and exact model of PC: asus r700v
- Processor: Intel Core i7-3630QM 2.40 ghz cpu
- RAM : 4GB ddr3
- Graphics Card: Nvidia geforce gt 635m 2gb
- Motherboard: Asus k75vj ivy bridge
- windows 10
 


bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bonjour

tu devrais faire des captures (photos) des messages d'erreur
tes écrans bleux, c'est lors de l'installation de Windows ou après ?
normalement tu devrais être en AHCI dans sata configuration (dans advanced)
Je supposes que dans security, tu n'as pas d'option secure boot ? sinon met sur disable
et désactive fast boot si tu as dans l'onglet boot

Si ton écran bleu vient lors de l'installation de Windows, essaye de faire une clé avec RUFUS en MBR au lieu de UEFI

et au fait, dans BOOT, mets CSM sur disable.
retire le HDD , ne laisse que le SSD pour l'installation,
dans l'install, supprime toutes les partitions du SSD avant de continuer

Ensuite, les R700/R900 (ou K75/K95) ont une maladie sur la puce Eeprom du BIOS qui avec l'âge finit par se corrompre (c'est une mémoire)
et ça empire avec l'âge (démarrages aléatoires, blocage sur logo, )... jusqu'à écran noir et ça en reste là.
Le remplacement de cette puce par une neuve programmée avec le bon fichier résout le soucis.

Cdt
 

After

Asussien
Modèle
Asus k75vj
Vendeur
Auchan
Proc
i7 3630QM
HD
C: 342; D:500
RAM
DDR3 4Go
Ecran
1920x1080
OS
Windows 8
tu devrais faire des captures (photos) des messages d'erreur
tes écrans bleux, c'est lors de l'installation de Windows ou après ?
les deux lors de l'installation et quand j'ai réussi à finir l'installation à chaque fois que j'éteint ou redémarre le pc il y a cette erreur.


P_20190720_205708_vHDR_Auto.jpg P_20190720_111204_vHDR_Auto.jpg P_20190816_003216_vHDR_Auto.jpg P_20190816_003227_vHDR_Auto.jpg P_20190816_003431_vHDR_Auto.jpg P_20190816_003434_vHDR_Auto.jpg P_20190723_002608_vHDR_Auto.jpg P_20190810_035336_vHDR_Auto.jpg
Voilà quelques screen de mon bios et des messages erreurs

Je supposes que dans security, tu n'as pas d'option secure boot ? sinon met sur disable
et désactive fast boot si tu as dans l'onglet boot
si je l'ai déjà désactiver secure boot, par contre je n'avais pas désactiver fast boot je vais test.

Si ton écran bleu vient lors de l'installation de Windows, essaye de faire une clé avec RUFUS en MBR au lieu de UEFI
Cela ne va pas poser de problème que mon bios soit uefi ?

et au fait, dans BOOT, mets CSM sur disable.
retire le HDD , ne laisse que le SSD pour l'installation,
dans l'install, supprime toutes les partitions du SSD avant de continuer
C'était déjà le cas, mon csm était de base désactiver, j'ai déjà retirer mon hdd , depuis le premier essaie d'installation, et je supprime tout
les partitions à chaque fois.

Ensuite, les R700/R900 (ou K75/K95) ont une maladie sur la puce Eeprom du BIOS qui avec l'âge finit par se corrompre (c'est une mémoire)
et ça empire avec l'âge (démarrages aléatoires, blocage sur logo, )... jusqu'à écran noir et ça en reste là.
Le remplacement de cette puce par une neuve programmée avec le bon fichier résout le soucis.
Ok mais le fait que mon hdd démarre sans difficulté malgré le fait qu'il soit en fin de vie ne veut pas dire que ça ne peut pas venir
de la puce ?
 
Dernière édition:

After

Asussien
Modèle
Asus k75vj
Vendeur
Auchan
Proc
i7 3630QM
HD
C: 342; D:500
RAM
DDR3 4Go
Ecran
1920x1080
OS
Windows 8
J'ai essayé avec rufus en mbr et le disque ssd converti en mbr ça ne change rien.
J'ai vu aussi quand ahci il ne boot pas au démarre pourtant il est détecter se pourrait il que windows n’installe pas les bon pilote et empêche le boot ?

Merci pour ton aide
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bonjour
alors soit c'est le Bios (Eeprom),
soit le disque (soucis de fonctionnement ou non reconnu entièrement)
soit ta clé d'installation.

Ce qui est bizarre c'est qu'il ne voit pas de soucis tant qu'il n'a pas redémarré

j'ai pensé aussi à un soucis de version 32/64 bits, mais je pense que tu as bien une version 64bits ?

je dirai bien essaye un autre SSD...
 

After

Asussien
Modèle
Asus k75vj
Vendeur
Auchan
Proc
i7 3630QM
HD
C: 342; D:500
RAM
DDR3 4Go
Ecran
1920x1080
OS
Windows 8
Oui c'est bien un 64 bit, je pencherais pour le bios mal config mais c'est bizarre j'ai essayé plusieurs configuration de bios et il est à la dernière version dispo, après ça me paraît bizarre car j'ai essayé d'installer le ssd sur un autre pc avec la même clé et le ssd ne posais pas de problème il c'est installer correctement plusieurs redémarrages pas d'écran bleu ce qui me fait penser que ça vient du bios ou d'un pilote mal installer avec Windows car il y a que en ide que j'arrive à installer Windows et booter même avec l'erreur écran bleu, pas contre en ahci il prend même pas la peine de booter après l'installation il va direct dans le bios et à chaque redémarrages pareil pas de boot

J'ai appelé le service technique du site ou j'ai acheté le ssd il me dise que un ssd va sûr tout les pc, moi au début je pensais à un problème de compatibilité mais le technicien me dit que non c'est pas possible donc je reste dans le flou après essayé un autre ssd c'est galère j'en ai pas d'autre et le site me dit qu'il ne vont pas faire d'échange si le ssd marche sur un autre pc il sont relou j'ai payé le ssd neuf il y a peut je me vois mal en racheter un.
Merci pour ton aide
Ce ssd est un vrai mystère
 

bindiou57

Technicien réparateur
Staff
Modérateur
Modèle
G750JW
Vendeur
www.RICO57.fr
Achat
1
Proc
i7-4700HQ
HD
SSD 256Go + HDD 1To 7200 tpm
RAM
12Go
Ecran
FHD
OS
Windows 10 Pro
Bonsoir
Tu peux toujours nous envoyer le pc pour un essai d'installation sur un autre SSD de même capacité,
la pièce ne couterait rien...
il y aurait le port retour et la main d'oeuvre pour l'installation de l'OS basique.
Cdt
 

After

Asussien
Modèle
Asus k75vj
Vendeur
Auchan
Proc
i7 3630QM
HD
C: 342; D:500
RAM
DDR3 4Go
Ecran
1920x1080
OS
Windows 8
tu as une marque de ssd à me conseillé qui serait compatible avec un peu de chance
 

milediou

Technicien réparateur
Staff
Modérateur
Modèle
G46vw
Proc
i7-3630QM
HD
SSD 840EVO mSata 250Go + SSD MX500
RAM
8Go DDR3
Ecran
14" / 23" ext full HD
OS
Dualboot Debian 10 Buster | Windows 10 (diag )
Bonjour,

j'ai installé récemment un Crucial MX500 sur ce modèle sans difficultés
 



Vos accessoires ASUS

L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
27.00 €
Cette campagne s'achève dans

Parcourir les forums en musique