Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

Support Disques durs externes de grande taille

#1
Bonjour. Je viens d'acquérir un disque dur externe hitachi de 320Go. Malheureusement le bios et windows le détectent mal : j'ai doit à un truc du style: 1:[USB:] dans "Removable drives" du bios, sinon sous windows, j''ai la petite flèche verte en bas à droite de m'écran m'indiquant que je peux retirer mon périphérique >_< . Avez déjà essayé de faire marcher des disques de cette taille sur vos ordis?? avec succès?
 
#2
Est-ce un boitier externe avec un disque dur à part ? ou bien un boitier externe comprenant déjà un disque dur (style Lacie & cie)

Dans le cas d'un boitier externe avec un dd normal (style 3"2 que tu rajoutes après dans le boitier), il faut faire attention à la taille maximale acceptée.

Exemple : j'ai un boitier externe sur usb2.0 pour mettre mon ancien disque dur du portable (100Go). Ce boitier ne gère pas les disques supérieurs à 120Go.

Dans le cas d'un boitier complet, essaye d'installer les drivers sous windows...
 

KwaK

Asussien
#4
j'arrive un peu à la bourre, mais j'ai précisement un DD externe 320Go et il fonctionne tres bien sur mon A6Ja
 
#5
bonjour a tous , moi j'ai un disque dur externe de 25OGB ( boitier + DD samsung 3.5" 250gb) et quand je le met en usb, il le detecte au debut puis parfois il se deconnecte! alors j'avais poster pour le meme probleme car j'avais un dd western digital et on me la changer mais la avec ce disque dur pareille!Je lai partitionner car je me dis peut etre que windows a difficile a reconnaitre alors cva mieux mais de temps en temps plus rien?pensez vous que ce sont les port usb ?( ce qui metonerais car les autres peripherique fonctionnent correctement sur les usb) ou devrais je le partitionner en trois?merci de vos reponse
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#6
as tu vérifié que tu es sur un port USB 2.0 et non pas un USB 1.1 car un DD à besoin de ce débit pour fonctionner correctement et sur tout les portables, tous les ports usb ne sont pas forcément tous des hauts débits 2.0 il y en à en bas débits soit usb 1.1 et là si ton HD est branché dessus il va se déconnecter tout seul.
J'ai déjà eu ce genre de problème avec une tablette ventilateur pour portable qui me donnait d'autres ports usb (mais en 1.1 et branché dessus mon HD déconnais)

Sinon le partitionnement ne changera rien du tout car la taille du disque ne rentre pas en compte dans un problème de connectique ou de débit usb.
 
#7
oui en usb 2.0...alors quand je formate le tt avec norton partition magique ben il se deconnecte pas alors je me dis est ce l'usb? mais quand ca marche pas ca ne marche sur aucun de mes port usb!il y a til une mise a jour pour usb et ou?ou est ce l'usb qui déconne pourtt la webcam ou autre peripherique pas de probleme...Antony un avis?
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#8
es tu allé voir dans le gestionnaire de périphériques de windows lorsque çà marche et ensuite lorsque l'usb déconne pour voir ce qu'il met dans la rubrique Contrôleurs de bus USB (s'il y a des points d'exclamation on en saura plus sur le problème)
 
#9
antony le blem est résolu! enfet leprobleme venais du cable usb car mon revendeur la changer et depuis plus rien! quel boulet quand meme jetais deja venu l'apporter et il ma dis qu il ny avais pas de probleme la premiere fois...Voila tout va bien!!!merci quand meme pour ton aide!!!!!
 

antpavtoto

Staff
Modérateur
Modèle
Asus ROG STRIX GL553VD-DM067T
Vendeur
Materiel.net
Achat
05/11/2017
Proc
i7-7700HQ (2,80 GHz)
HD
SSD 128Go, 1To 7200 Tr/Mn
RAM
8 Go
Ecran
15,6" Full HD 1080 (1920 x 1080)
OS
W10 familial 64bits
#10
Impec tout est ok
 

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Connectés au Tchat

  • Personne ne discute en ce moment.

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • Personne ne discute en ce moment.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Benkal ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F Fario ! :raised-hand-emoji: :good:
  • F @ Fario:
    Bonjour à toute l'equipe
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    F Fario a quitté le tchat.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Patsal a ouvert une nouvelle discussion : Connecteur cassé dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    j'ai récupéré un Asus UX302LG-C4007P SN=E5N0CY21344420E avec connecteur cassé.

    Il est soudé sur carte mère et je pense être capable de le remplacer, est-ce une pièce que vous avez en stock et que vous pouvez me fournir ?
    J'ai un PC qui...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Domica59 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
    bindiou57 @ bindiou57: https://www.forum-des-portables-asus.fr/forums/forums/-/create-thread