Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

[Topic Unique] WiFi

#1
bonjour,
je viens d'acheter ya 2 jours un ASUS A6JA Q016H chez surcouf.
mon premier test etait de me connecter a internet via wifi de la freebox, dès le debut, j'ai eu des soucis avec le wifi de mon ASUS, puisqu' il peut marche entre 5 et 10 minute et puis le wifi se declenche tt seul et impossible de le refaire marché jusqu'a ce que je redemarre l'ordi (C A D j'active le wifi du portable 2seconde pas plus et il maffiche qu'il est desactivé "pti croi rouge ds la zone de notification sur le signe wifi).
par contre j'ai un PDA HP2410, avec lequel je pe me connecté sans probleme et pendant longtemps. donc ca ne vient pas de la freebox, ni de sonreseau wifi.
merci a vous tous pour ce forum ASUS. super
 

Dams

Asussien
#2
Bonjour ,

Essaye de desactiver cette option "Autoriser l'ordinateur à éteindre ce periphérique pour économiser m'énergie" dans ton gestionnaire de périphériques.

Cordialement ,
 

supermouton

Mouton héroïque
Asussien
#3
Bonjour driss1013,
Il faudra que tu postes pour nous dire si le problème est résolu même si, à mon humble avis, Dams a trouvé la cause de tes soucis (j'en arrive également à la même conclusion).
Bye.
 
#4
bonjour, et merci beaucoup
mon probleme est que je narrive pas a trouver cette option "Autoriser l'ordinateur à éteindre ce periphérique pour économiser m'énergie", je remarque aussi que je pert la connexion plus souvent si je suis seulement sur des pages web, si je rentre en videoconference ban o bou de 2 minute ca coupe.
alors apres j'ai desinstallé intel wirless, et g reinstallé, maintenant je suis sur que ca viens de ce logiciel, puisque que j'active ou deactive le wifi a l'aide de fb+f2 ca ne change rien puisque win trouve la connexion et se connecte, c un peut anbetant car je pourrai plus activer ou desactivé le wifi.
je pense que je doit tout reinstallé comme ca je saurai plus sur le probleme et d'ou ca pe venir.

dans un autre sujet je trouve que mon asus est assez long car pour des tache facile il rame un peu.

est ce qu'il faut faire une mise a jour du bios " j'ai la version A2JAS.206" ou bien une mise a jour de intel wirless?
est ce qu'il ya un autre logiciel qui pourra gerer au mieu mes peripherique ss fil?
c'est la premiere fois que je me procure un asus et je ne sais pas comment ils fonctionnent
merci, et desolé d'etre assez long
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#5
Hello driss1013

Je te conseillerai de mettre a jour ton BIOS avec la derniere version
ftp://ftp.asuscom.de/pub/ASUS/nb/A6J/A6J213AS.zip
Tu redémarre ton ordinateur, tu entres dans le BIOS et tu utilise l'utilitaire intégré pour flasher ton BIOS avec la nouvelle image téléchargée.

tiens nous au courant!
 
#6
bonjour
merci kankan.
puisque c'est ma premiére fois avec les asus je sais pas comment accéder a cet utilitaire sous bios? ou doit je mettre le fichier? si possible me donner la demarche a suivre.
merci beaucoup
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#7
pour la mise a jour du bios:

1. Tu télécharges et dézip la nouvelle image du BIOS sur C: ftp://ftp.asuscom.de/pub/ASUS/nb/A6J/A6J213AS.zip
2. Tu redemarres ton ordinateur, tu passes dans le BIOS au demarrage en appuyant sur la touche F2.
3. Tu selectionnes l'utilitaire de Flashage dans le menu
4. Tu vas chercher ton image sur C: et tu procède au flashage.

Cdl
 
#8
je viens de flacher le bios merci.
donc je suis entrain de voir ce qu'a changé.
je veux aussi si c'est possible, me mantrer comment faire pour remetre mon pc comme je l'ai acheter, comme ca g tt a 0, et je commence des le debut, car j'ai installé et desinstallé quelques logiciels, ce qui ma causé un pe de degat au niveau de ma connexion wifi, elle ne marche plus tt simplement.
est ce qu'il faut juste booter sur le cd de WIX XP fourni avec le pc, ou il ya une racine du disuq eou il ya tt, et comment y acceder?
merci bcq, je sais je suis encore debutant.
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#9
Il faut que tu inseres le CD qui se trouvait avec ton PC a l'achat, tu bootes dessus et tu suis les inscriptions.
Personnellement je n'ai jamais eu recours au System Recovery

Bon courage.
 
#10
bonjour
a present le pc marche normalement.la difference c'est que avant il y avai une anciene version du BIOS + NORTON, maintenant c un nouvo BIOS, mais par contre je n'ai pa installé norton. donc mon probleme venai soit de l'un soit de lautre.
voila mes conclusions
je vous savoir, si le pare feu de microsoft est assez fiable pour le garder sans rajouter un otre logiciel, sinon lequel vous me conseillé ( en fait je n'ai jamais mis de systeme de protection "presque 10ans"
merci beaucoup a vous tous
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#11
Salut, bon ca joue alors :)
Sinon je te conseille de laisser tomber Norton au profit d'un antivirus Gratuit du Type Avast (https://www.avast.com > Prendre la home edition) ou AntiVir.

Pour le firewall:
- Kerio Personnal Firewall
- ou Isafer: https://winsockfirewall.sourceforge.net/

Cdl
 
#13
bonjour.
apres une demi journée de bonne etat de marche, le meme probleme reaparé. la j'ai desactiver cette option "Autoriser l'ordinateur à éteindre ce periphérique pour économiser m'énergie". mais tjs rien a faire
enfin de compte je me demande si ce n'est pas un probleme materiel.

j'ai trouvé un nouveau pilote sur le net de cette carte. je sais pas si c mieu de l'installé ou bien tt simplement retourné lordi au magasin, car ca ne fait meme pas une semaine ke je l'ai acheté.
merci
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#15
ok merci
mais je ve etre sur comme ca ils ne me facturont pas un mauvais usage.
ya pas un reglage quelque par, je sais pas.
car je remarque que, au bout de 10 minute, ban c fini ca marche vraiment pas, meme si jutilise que internet. meme si je redemare a chaud, ca marchera pas, donc je suis obligé de l'eteindre 10 minute et apres rallumé, et puis rebelote, 10 minute puis rien.
c'est peut etre un probleme de chauf? peut etre!!!
en tout cas j'espere que ca ne sera pas une mauvaise experience ce A6JA Q016H.
sinon vous me conseillez un autre modele plus fiable?
merci bcq
 

kankan

Staff
Barreur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#16
Sincerement je ne pense que ce soit le pb du Modele mais plutot de l'ordinateur lui meme. J'ai le meme modele que toi et aucun pb.
Sinon ils ne peuvent pas de refuser la reprise pour un defaut de fonctionnement.

Cdl
 
#17
Bonsoir,

J'ai le même modele et le même problème.

Cependant j'ai une piste intéressante : en ré-installant les pilotes wifi, l'installation a planté et après le wifi s'est mit à marcher parfaitement. Malheureusement j'ai réinstallé windows depuis et le problème est revenu.

A ce moment là j'avais le bios en version 206.
 
#18
bonsoir,
justement j'ai installé le nouveau et recent pilote de la carte via le site de intel, mais toujours rien a faire.
j'ai deja essayé de reinstallé les pilote auparavant, et comme tu dis ca a planté, mais le seul probleme c'est qu'a ce moment la on ne peut plus activer ou desactiver le wifi, a quoi bon avoir un bijou qui ne porte pas bien son nom!!!!!
a ton avis je fais quoi?
merci
 
#19
Bonjour,

Je suis persuadé que le problème est d'ordre logiciel. Après est-ce la faute du bios, des pilotes ou de windows ? je ne saurais le dire.

J'ai l'espoir que le problème sera corrigé un jour. Maintenant si le wifi est vital pour toi essaye de changer de modèle. On est peut etre tomber sur une mauvaise série.

Si le wifi est très secondaire, là c'est à toi de voir. Tu peux toujours faire remonter le problème chez Asus, ils finiront peut être par trouver la solution si l'on est plusieurs à se manifester.

NB : j'ai upgrader le bios et je vais tester le wifi sous linux, je vous tiendrai au courant.
 
#20
Salut à tous ^^

je viens de m'inscrire sur ce magnifique forum qui promet beaucoup... ( oui je projette aussi de faire l'acquisition d'un Asus :) )

Sinon concernant le pb de perte de reseau wifi, j'ai eu aussi quelques soucis à l'époque...

Alors comme le coup de la désactivation de l'option permettant à win de désactiver le periphirique a deja été proposé, je pense à une autre bidouille :

Personnelement apres le demarage de windows, une fois connecté au reseau, j'execute un fichier de commande permettant de stoper la recherche automatique de nouveaux reseau par windows (enfin il me semble que c'est le but de ce fichier, je suis plus trop sur depuis le temps... :p ). Dans mon cas ça a bien fonctionner...

Voici la ligne de commande (à copier dans un fichier .txt et à renommé en .bat) :

@echo off
net stop WZCSVC
@echo on

Voilà en esperant que ça peut aider...

PS: avec une recherche sur "net stop WZCSVC" tu trouveras des infos plus precises sur la desactivation de ce service.
 

Sujets similaires

Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
120.00 €
Collecté
40.00 €
Cette campagne s'achève dans

Parcourir les forums en musique