Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

tous les drivers du X50R

#1
Bonjour a tous:)

Je vous explique mon cas on ma donné un nouveau pc pour le taf :asusX50RSeries le problème c est que les logiciels que j utilise pour travailler ne fonctionne pas correctement avec vista alors il l on enlever pour mètre xp et après ils ont installé les logiciels pour le taf mais ils ne se sont pas soucier de remettre tous les avantages du pc comme le son, le wifi, la camera…
Depuis hier j ai réussi a mètre le son et la camera (par contre l image est inversé je ne c est pas pour quoi)

Pour le wifi
J ai été sur le site asus et récupérer les drivers je les installés mais rien ne ce passe quand je fait (FN+F2) mon Wlan est toujours désactiver
Dans le gestionnaire de périphérique la carte réseau AR5006X Wireless network a un (!)
Peu être que j ai pas mis le bon drivers y en a plusieurs aussi !!!!
A oui sur le site tout les driver .com il me propose rien du tout quand je fait le teste

Pour le LAN sa fonctionne quand sa veut !! un coup sa se connecte tout de suite ou alors sa se connecte et se déconnecte pendant un moment (je me demande si sa ne vient pas de ma free)

Bluetooth
Fonctionne pas

Si vous avaient des idées je suis preneur
Merci
 
#2
J ai réussi a enlever le ( ! ) sur la carte dans le gestionnaire de périphérique
J ai un utilitaire atheros client, lorsqu’ il fait un teste il me dit d activer la carte radio avec ACU
Comment on fait sa ???
 

Pere LK

OLIVIER Nicolas
Membre Premium
#3
Pour faire fonctionner le Fn+F2 il faut chercher du coté des drivers ATK
 
#4
Bonjour a tous !!!
Pour mon problème de wifi j ai trouver j avais un bouton a gauche du pc(j avais pas vu)
Par contre je voudrai une précision sur le asus x50R le bluetooth est intégrer ou il faut la clé usb bluetooth ???
 
#6
merci pour ta réponse Alors pourquoi lorsque j installe le driver Bluetooth (récupérer sur le site d asus) sa me demande de connecter le truck Bluetooth ???
Et c quoi la manipe pour l activer ?? est ce que c est comme le wifi un bouton sur le coter+fn f2
??
 

Pere LK

OLIVIER Nicolas
Membre Premium
#8
Pour savoirt si il y a du buetooth ou non il nous faudrait la ref complète du portable.
 
#9
Alors sur le pti papier en bas a droite y a d écrit asus X50R séries
cpu duo T225
Display 15.4 pouces wxga
Odd dvd sup mti
Wireless 802.11bg
hd 160gb
Memory 2048mb
Os vista premium (mais la g du xp)
Graphique ati radeon Xpress 110………..

Sinon en dessous du pc y a
X50r
Mb ver :f5r id :2c
X50r-ap341c
Si ça peut vous aider
Voila et merci
 

Pere LK

OLIVIER Nicolas
Membre Premium
#11
Pas de bluetooth.
Si tu as encore les autocollant d'origine il suffit de voir si c'est marqué : 802.11b/g + BT
 
#12
Bonjour
Sur l étiquette du pc je n ai pas le bt (Bluetooth) a coté du Wireless 802.11bg
Mais juste en dessous du pad j ais un pti voyant comme le wifi pour le Bluetooth
Donc je me dit que si y a le voyant !! Le Bluetooth dois être intégré !!!
Je trouve sa louche que j ai un voyant sur le pc et je dois rajouter une clé Bluetooth !!!!
 

mimosssa

Membre Premium
Modèle
Pas de notebook
OS
Win 7
#13
Non c'est normal.
Les familles ASUS sont structuré de cette facon :
tu as d'abord les familles A6 F3 F5 C90 G2 ... Tous ces modeles sont différent au niveau du design mais aussi de l'architecture matérielle.
Ensuite tu as les sous famille A6VA A6VM A6JA ... celle ci se différencie au niveau des caractéristiques matérielle HDD , Ram pross ...
et encore en dessous tu A6VA - Q0H23 ou un truc du genre et celle ci différencie le BT la cam l'OS...
Donc tu peut avoir 2 A6VA mais pas les meme équipement matériel.
C'est pour ca que tu possède la lumière, mais pas de BT, si tu n'a pas d'étiquette BT en dessous c'est que ton pc n'est pas équipé de celui-ci.
Voila j'espère avoir répondu a ta question .
 
#14
Bonjour,
J'ai très exactement ce PC et sous Vista effectivement la led BT ne s'allume pas mais lorsque j'ai testé sous Linux la led BT s'allumait en même temps que le wifi. Je n'ai pas de BT donc je n'ai pas pu tester. Effectivement nul part il est fait mention que le BT est intégré, il est indiqué sur certains modèles dans le manuel fourni pour Windows XP !!!.
J'en profite pour une petite question à un technicien, serait-il possible de changer le disque dur 160go seagate par ce modèle:
https://www.materiel.net/ctl/Disques_durs_pour_portables/41141-Momentus_5400_5_S_ATA_II_320_Go.html
Sera t-il reconnu sans problème à la place de l'autre. J'ai vérifié l'installation pour voir, enlevé les 4 vis de la trappe du disque dur mais rien ne bougeait, que faut-il enlever de plus pour avoir accés au disque.
J'ai une image Ghost Vista sp1, la partition de restauration est maintenant complètement inutile car elle n'est pas sp1 et c'est très long de tout réinstaller, j'ai refait tout propre, restauré puis supprimé les logiciels inutiles, Norton et Office en version d'essai et mis à jour en sp1 donc aucun soucis de réinstallation.
Au fait pour installer éventuellement XP je n'ai pas trouvé les pilotes SATA sur le site Asus pour intégrer au CD, j'ai une licence XP pro inutilisée.
Par contre une petite chose que je trouve bizarre lorsque je fais un Ghost à partir d'une clef usb bootable le disque est parfaitement reconnu sous Dos, alors que en Sata ça ne devrait pas être le cas.
Merci de m'avoir lu.
 
#15
Salut et merci pour vos réponses sa ma énormément aidé et c est dommage que je n ai pas le bt dessus mais bon
Bonne continuation a tous les membres et les modos super site

Pour jiceel33
Sur un autre pc j avais une vis cacher par un pti bout plastique si sa peut d aider !!!
 
#16
Bonjour ! Excusez mai j'ai pas trop pigé : j'ai le voyant bluetooth qui ne s'allume pas, la console utility 2 n'affiche que le wifi. J'ai un X59SL, y a t il ou pas de bluetooth intégré ?
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D damian_mrk ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Diamant40 Diamant40 a ouvert une nouvelle discussion : Utiliser l'imprimante du PC desktop en réseau dans la section Support Linux.
    Bonjour à tous !
    Comme j'ai réussi à faire communiquer mon Zenbook UX305FA et mon PC desktop, tous deux sous Ubuntu, j'aimerais connaître la procédure à suivre pour utiliser l'imprimante du desktop depuis mon portable.
    Merci d'avance pour vos...
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Toni0 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J Jo44 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gibus29 ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gabrielknight ! :raised-hand-emoji: :good:
    +1
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B basstick ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bamboo ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue koki koki ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kvinbls ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    K kvinbls a ouvert une nouvelle discussion : ASUS FX753VD - TOUCHE F1 F2 F3 F4 F5 F6 F7 NE FONCTIONNE PLUS dans la section Accessoires et Périphériques.
    Bonjour, depuis quelques jours mes touches de F1 à F7 ne fonctionne plus, j'ai regarder dans plusieurs forum si je trouvais une solution à mon problème mais RIEN ! donc je viens vous suppliez votre aide parce que c'est quand même très agaçant de...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K kebriand ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue J jeanclaudeta ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    J jeanclaudeta a ouvert une nouvelle discussion : Problèmes de veille : batterie qui se vide ou sortie difficile Zenbook UX331UAL dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour,

    J'ai des soucis avec ma veille depuis le début sur mon ordi, Zenbook UX331UAL, (neuf de 2 mois)
    A priori je suis pas le seul mais pas trouvé d'info précise sur le forum et souvent avec d'autres modèles,
    J'ai vu qu'on pouvait passer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot...