Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

VISTA SP1 !

#1
Salut a tous ,
voilà je voulais savoir si quelques utilisateurs de G1/G2 avaient installé le SP1 ?
Si oui quels sopnt vos impressions , est ce une bonne MAJ de vista ou pas ?
 
#2
Ha! je savais pas qu'il était sorti ce fameux pack!
 
#3
je n'arrive pas à l'installer il me met toujours erreur 800B0100 quelque soit son mode d'installation par windos udapte ou par telechargement du pack complet
si quelqu'un à la solution........
 
#4
Houla! tu devrais faire une recherche dans l'aide du site Microsoft avec le message d'erreur.
 
#5
jen l'ai fait
j'ai appliqué tous les conseils
j'ai été sur des forums rien n'y fait
reste le gaz.....
 
#6
Installé par windows update pour ma part, aucun gros problème à signaler,mis à part un svchost.exe devenu excessivement gourmand (entre 100000 et 70000 Ko) .
Pas de changement apparent non plus...çà ressemble à un gros coup de pub pour que dalle ...

Par contre ce OLED programmable....uuuuuum que du bonheur :D .
 
#7
Moi je le trouve lent, très lent même.
J'ai fait l'erreur de le mettre sous mes 2 PC et j'ai pas mal perdu en perf sous des jeux comme Crysis (je parle pour mon fixe).
Je pense que c'est plus un coup de pub qu'une réelle MAJ de l'OS. Et comme je commence déjà à l'entendre un peu partout, vivement le SP2....
++
 
#8
Hoouuuuu a vous lire je crois que je vais passer les SP1 et que je vais garder mon pc tel qu'il est...
 
#9
La lenteur est due au svchost.exe devenu excessivement gourmand, cependant en cherchant sur gogole , il ya pleins d'astuces pour le rendre plus léger.
Quand à son installation , elle reste recommandée afin de pouvoir accéder aux MAJ prochaines.
 
#10
J'ai beau lancer une recherche de maj par windows update mais pas de sp1 en vue????
 
#11
J'ai installer cet MAJ, pour l'instant je n'ai absolument rien remarqué.....
pas plus rapide, pas plus lent, plante pas plus (il plantait pas plus qu'un XP pour moi)

pareil, je pense plus a un coup de pub de la part de microsoft pour faire enfin accepter son nouveau système, qui sera de toute facon accepté de force quand microsoft arretera le support technique et les MAJ de XP, et qu'une bande de hacker (peut etre sponsorisé par Crosoft) foutra en l'air.
et comme monsieur tout le monde a peur de l'open source, il ira gentiment acheter son vista a 120 euros au supermarché du coin et il se rendra compte que son pc ne le fera pas tourner correctement alors il prendra un nouveau pc, alors que je passe mes weekend a consulter mes mail, surfer, et faire de la bureautique sur un P2 266mhz sans aucun ralentissement grace a l'open source.

Enfin bref, Vista il est comme XP ya 5ans (enfin a ses début) de la grosse daube que tout le monde critique mais que tout le monde aura un jour car on aime bien faire les autruches.

Bon après tout ca je trouve quand meme que Vista est un excellent système indispensable a tout joueur car son architecture de gestion du graphisme (DX 10 ) est super bien fait, et qu'on n'est pas pret de voir ca sur du linux , seul mac aurait les moyens technique de le faire tourner, mais c'est pas dans leur style.

Enfin bon je m'égare excusez moi, tout ca pour dire , SP1 installé avec windows update sans souci, tout fonctionne parfaitement, mais comme avant, ni mieux ni pire.
 
#14
Moi j'ai pas de SP1 dans windows update, apparemment une question de driver realtek incompatible. Pour ceux qui auraient le même problème: https://www.pcinpact.com/actu/news/42587-microsoft-vista-sp1-problemes-pilotes.htm
 
#16
De toutes façon au vu des différents feedbacks je pense que je vais resté sans SP1, mon pc marche très bien et j'ai pas envie de prendre le risque de me retrouver avec un brouette a la place, surtout pour gagner quelque dixième de seconde sur le démarrage ou l'écriture de fichiers. Mes jeux comme le reste tournent nickel, et c'est le principal pour moi vu que je me suis payer ce pc pour jouer.
 
#18
Depuis mon précédent message je n'ai rien a ajouter si ce n'est que j'ai l'impression que j'utilise moins de ram sur mon G2S,
avec tout les effets aero, une dock bar, et un volet Windows complet, 2 fenêtre de navigation internet je suis a 40% de ram utilisé (d'après un application du volet Windows sus-nommé).
alors que dans une situation similaire, avant le sp1 je tournais a 50-55%, peut etre que je me trompe mais a part avoir installé crysis et installé le SP1 entre temps, j'ai pas changé grand chose sur le pc.
Je ne crois pas que Crysis ait ces vertus ...
j'ai constaté ca depuis quelque jours je verrais bien si ca se confirme, ou si c'est juste l'application qui déconne.
 
#20
Moi je n'ai toujours pas de SP1 en téléchargement dans windows update, mais à en voir les résultats je perd pas grand chose.
 

Sujets similaires


Vos accessoires

  L'atelier ASUS : les avis

Connectés au Tchat

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G gégé 47 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F fredtey ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Beroud73000 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F francou ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue shinoob shinoob ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue L Lilzer ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilzer a ouvert une nouvelle discussion : Mot de passe Bios oublié dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour à tous,

    Je ne me souviens plus de mon mot de passe Bios et donc mon ordinateur est inutilisable.
    Est ce qu'il y a un moyen de réinitialiser ce mot de passe ?
    Je viens d'effectuer la manipulation , la date Bios est 2009/01/01

    Par avance...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue spcram spcram ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue batterypross batterypross ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    batterypross batterypross a ouvert une nouvelle discussion : G55VW BATTERY NOT CHARGING PROBLEM dans la section Conseils avant Achat.
    I buy G55VW before 2016 .
    Today i see that my battery is 65%, all time was plugged in charger.
    I try some time run on battery and it get on 46%.
    Plug in charger and no charging the battery, it is all time on 46%.

    Orange lamp for batter charging...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A arnica62 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue S sedan ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S sedan a ouvert une nouvelle discussion : asus a7v dans la section Asus A.
    Bonjour,
    Je cherche manuel pour accéder à la pile
    Merci pour votre réponse
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue F f6bvp ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Berninos04 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Berninos04 a ouvert une nouvelle discussion : impossible mettre a jour F751L de windows 10 1709 vers windows 10 1803 ou 1809 ? dans la section Support Windows 10.
    mon partable 64bits intel i5 J'ai déjà utilisée les trois possibilitées de microsoft d'update et création de média
    sans succés. je n'ai que Defendeur comme antivirus pare feu....et carte graphique NVIDIA.
    Je débranche tout lrs périférique pendant...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue P Philou68 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    P Philou68 a ouvert une nouvelle discussion : Probleme HDMI dans la section Asus F et Vivobook F.
    Bonjour à tous,
    Voilà mon problème : Jusqu'à hier mon portable Vivobook fonctionnait avec un écran externe en HDMI et ce matin, plus d'image sur l'écran externe. Chipset mis à jour, pilote mis à jour, essai avec autre cable HDMI, autre écran et...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B Bulbi ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue M MICHEL m ! :raised-hand-emoji: :good:
  • M @ MICHEL m:
    BONJOUR
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    M MICHEL m , bonjour ! Bienvenue sur le "Tchat" des forums Asus. Aucun support n'est délivré ici. Si tu souhaites poser une question, merci d'ouvrir une nouvelle discussion dans les forums. Tu peux également découvrir les services pros de notre atelier Asus. Bonne visite et à bientôt!
  • M @ MICHEL m:
    DE*UIS *EU DE TE-*S *ROBLE-EDE DE CLAVIER
    Citer
  • bindiou57 @ bindiou57:
    utilise un clavier USB externe pour voir
    Citer
    bindiou57 @ bindiou57: utilise un clavier USB externe pour voir