Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

W2V et vista est ce possible que tout soit compatible?

Slinux

Slinux
Asussien
#1
Bonjour ayant installé vista intégral sur mon W2V, je confirme que tout fonctionne même le tuner, le seul périphérique que je n'ai pu mettre en fonctionnement est le bluetooth en attendant des pilotes vista.
Voilà si d'autre personne ont plus d'info ou des questions n'hésitaient pas!
 
#3
Bonjour à tous,

Moi aussi j'ai installé Vista, tous fonctionnent, sauf le bluetooth, ainsi que la carte tv.
Merci de m'informer quel driver vous avez installé.
 
#5
J'ai trouvé le driver Bluetooth pour Vista.
Driver bluetooth Toshiba
Je l'ai testé sur mon W1V sur Xp, il fonctionne. En plus en français.

J'ai regardé sur le site Asus pour télécharger les drivers Vista du W2P, mais il n'y a pas ceux de la télécommande, tuner, lecteur de cartes mémoire, ....
 
#6
Pour le Bluetooth Stack de Toshiba/Vista le voici :

https://aps.toshiba-tro.de/bluetooth/

Voir Download ensuite...

Super et en Français...prise en charge de Skype etc...

Michael

Bon par contre pourquoi Vista Ultimate ne termine pas son installation...je dois choisir XP pour démarrer sinon j'ai l'écran noir sur mon W2 puis la barre de défilement Windows Vista pendant des heures...? Problème de Boot ???
 
#7
vous arrivez à faire fonctionner la telecommande d'origine sous vista ? si oui, comment avez vous fait ? sinon tout fonctionne et les drivers sont disponibles sur asus france ou par live update vista

Ah oui, pour la TV sous media center : faites attention si vous installer des codecs pour divx car problème de compatibilité ce qui provoque une interruption de son de la tv et mauvaise qualité vidéo. n'installez que le pack vista codec disponible sur google.
 
#8
Voir dernière page : https://forum.hardware.fr/hfr/MiniPCPortablesPDA/Ordinateurs-portables/asus-w2000v-sujet_15164_29.htm

Pour les petits gars qui se bagarrent avec Vista sur le W2V...Juste pour info vous trouverez quelques Drivers au top sur le site d'ASUS notamment pour le W2P...je pense surtout au problème survennu du H-Control , les Pilotes Sans fils et des touches du clavier + coque W2 :

Wireless_Console_vista_070117 OK, bouton F2 Multifonction (BT seul ou Lan ou BT + Lan ou Lan seul) et bouton BT coque M/A avec icône barre des tâches BT (il en faut 2 avec celui de Toshiba)
Audio_vista_070117 OK, sn et contrôle du son/Vista
ATK_Hotkey_vista_070213 OK, touches
ATKDrv_vista32_070117 OK (l'ancien ATK0100 !)

Pour le touchPad et Souris voir :
synaptics 9.0.1.0 (Vista) sur le site du constructeur, celui du W2P pose des problèmes.

Sur mon W2V d'Oct 2005 Windows Vista édition intégrale tourne avec 2048Mo de mémoire et aprés formatage complet (vous pouvez imaginer les plantages de drivers testés !)...A ce jour tout est OK sauf pour le bouton de lancement internet de la coque qui a fonctionné mais disparu, j'enquête !...(un vrai polar comme à la télé)...

En ce qui concerne les 2 télécommandes : aucune ne fonctionne actuellement ! Mais je n'ai pas encore pris le temps de chercher...

Michael
 
#9
J'ai installé vista ultimate sur mon w1v, tout fonctionne sauf les télécommandes.

Pour ceux qui ont installé vista, avez vous la solution pour les télécommandes ? Merci.
 
Auteur Sujets similaires Forum Réponses Date
P Asus W 5
R Asus W 0
S Asus W 0
micka Asus W 5
C Asus W 4

Sujets similaires


Vos accessoires ASUS

  L'atelier ASUS : témoignages

Nous vous aidons ... aidez nous.

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
30.00 €
Cette campagne s'achève dans

Parcourir les forums en musique




Guichet
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue D Denisgend67 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue trollagaren trollagaren ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne soirée !
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue K2R K2R ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A ayhvhklkjb_974 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T Tif31410 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue B bermer14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    kankan kankan a ouvert une nouvelle discussion : Test: Asus Zephyrus S GX502GW, le meilleur PC gaming 15 pouces de cette mi-2019 dans la section Actualité.
    228cc2ee490e443a1eb261edeb70a.jpg

    Vous aimez jouer sur PC ? Vous avez quelques économies ? Vous pouvez craquer sans hésiter pour le Zephyrus S, l’un des tous meilleurs...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B bermer14 a ouvert une nouvelle discussion : Probleme WIFI dans la section De l'usage des forums.
    Bonjour
    Pourrait-on m'aider car j'ai des problèmes de WIFI sur un Vivobook 17. En effet lorsque je branche ethernet j’obtiens un débit rentrant de 37 Mb/s. Lorsque je teste avec mon telephone portable en wifi j'obtiens le même débit mais avec mon...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Adiltst ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    A Adiltst a ouvert une nouvelle discussion : Problème lorsque je souhaite installer une distribution Linux. dans la section Asus U - UX - Ultrabook - Zenbook.
    Bonjour à tous !

    J'ai un petit problème concernant l'installation d'une distribution Linux sur mon Zenbook UX433F.
    J'ai suivi un tutoriel me disant de désactiver l'option "Secure Boot" et de booter sur ma clé une fois cela fait.
    Sauf que...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue A Alexa ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue motyljs motyljs ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T thierry Daubisse ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue chrismaz63 chrismaz63 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    chrismaz63 chrismaz63 a ouvert une nouvelle discussion : Bluetooth ne fonctionne plus. dans la section Asus G75 - G750 - G751 - G752 - G753.
    Bonjour, je suis possesseur d'un rog G752VT et mon bluetooth ne fonctionne plus depuis ce soir : "STATUS_DEVICE_POWER_FAILURE " code 10

    tout essayé, désinstall , réinstall, ne fonctionne plus.

    merci d'avance
  • T @ thierry Daubisse:
    bsr j'ai perdu mon mot de passe pour mon pc portable asus Eee pc Windows 7
    starter
    Citer
  • bindiou57 @ bindiou57:
    Bonsoir Thierry, ouvre un post stp
    Citer
  • Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L'équipe de l'atelier ASUS vous souhaite une bonne journée!
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    D Denisgend67 a ouvert une nouvelle discussion : MDP BIOS ASUS R511L dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour,

    je viens d'acquérir d'occasion un PC portable ASUS R511L mais il de&marre directement sur le BIOS, je ne possède pas le mot de passe, j'ai regardé sur votre site et j'ai effectué la procédure indiquée, la adte du bios est...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue G Gidamime ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    G Gidamime a ouvert une nouvelle discussion : bascule carte graphique nvidia dans la section Asus N et Vivobook N.
    Bonjour,

    J'ai une carte nVidia Geforce GTX 1050 en plus de l'Intel intégrée mais je n'arrive pas à forcer son utilisation, que ce soit sur l'écran du portable ou sur la sortie HDMI. Comment peut-on faire?
    Merci de vos réponses
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue T tchikouf ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue Q QuickJack ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue QuickJack ! :raised-hand-emoji: :good: