Bienvenue sur le forum des portables Asus !
Une communauté d'utilisateurs, des conseils d'experts, des guides et des tutos pour réparer vous même votre portable.

Arrivé en limite du "Do It Yourself" ? Nous prenons en charge votre portable dans nos ateliers.

Je rejoins la communauté Asus

En cours X71SL - écran "presque" noir et sortie video sans signal

Modèle
X71 SL-7S014C
Vendeur
LDLC
Achat
10/11/2007
Proc
Intel Core2 Duo CPU T5450 @1.66GHz
RAM
3G
OS
fedora
#1
Bonjour,
L'écran du X71SL dont je dispose est presque noir, dans le sens où l'on devine ce qui est affiché avec une lampe de poche positionnée de biais.
Par contre, la prise de sortie vidéo sur un écran externe ne donne rien.
Testé au boot en basculant sur le BIOS (F2).

Quel pourrait être le diagnostique ? Carte Graphique, Inverter, néon ...

Merci pour vos conseils.
 
Modèle
ASUS PC Portable F751NA-TY018T
Vendeur
CDiscount
Achat
20/12/2017
Proc
Intel Pentium 1,1 Ghz
HD
SATA 1To Toshiba
RAM
4 Go
OS
Windows 10
#2
Salut Zaz, démonte le cache avant de ton écran, avec une lampe torche à LED puissante, bascule ta dalle doucement vers l'avant sur le blindage sur le champ de celle-ci, tu devrais avoir quelques ajourements sans blindage, prends ta lampe et met le faisceau lumineux dans ces ajourements tour à tour, tu simuleras parfaitement le rétroéclairage allume ton PC et vois ce qu'il y a sur l'écran, si tu aperçois ton image, c'est ton inverter qui est fichu. (Les néons c'est assez rare)

Dans le cas contraire, c'est ton GPU (d'où ton l'impossibilité de permuter sur l'écran externe).

Voilou, bonne chance :)
 

kankan

Staff
Administrateur
Modèle
Pro B8430UA-FA0412E / G75VW
Vendeur
materiel.net
Achat
2016 / 2012
Proc
i7-6500U 2,5 GHz / i7-3610QM
HD
SSD
RAM
8 Go DDR4 / 16 Go DDR3
Ecran
2 Ecrans 27' Asus VG278HE
OS
Windows 10
#3

Sujets similaires

  Nos clients parlent de nous

Parcourir les forums en musique

Nous vous aidons ... aidez nous :)

Soutenir les forums Asus

Pour continuer à recevoir un support de qualité et gratuit dans les forums, aidez nous a supporter le coût de notre infrastructure.
Objectif
85.00 €
Collecté
25.00 €
Cette campagne s'achève dans
Accueil
Règles Aides Utilisateurs
Aucun support n'est délivré via le Tchat.
Merci d'ouvrir une nouvelle discussion dans les forums.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    B Bcn a ouvert une nouvelle discussion : Problème cartes graphiques N56VZ dans la section Asus N.
    Bonjour,

    Après 6 ans d'utilisation, j'ai des problèmes sur mon Asus N56VZ pour lesquels je viens demander votre aide.
    Depuis 2-3 ans, j'ai un soucis d'affichage qui semble être causé par ma carte graphique intégrée (intel hd graphics 4000) ...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à henoc94 henoc94 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    henoc94 henoc94 a ouvert une nouvelle discussion : Flash noir écran dans la section Asus G - Autres modèles.
    Bonjour ou Bonsoir,
    Lorsque je démarre mon pc des flashs/bandes noire apparaissent pendant 1 secondes et disparaissent fréquemment j'aimerais savoir d'ou vient le problème. Pourriez-vous m'aider s'il vous plait ,Merci d'avance
    Modèle: GL553VD
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à F fulcrum ! :raised-hand-emoji: :good:
  • Pantheera @ Pantheera:
    Bonsoir à tous !... J'ai commandé et reçu le HUB en 4 ports USB 3. Tous les HDD refonctionnent et s'alimentent correctement. https://nsa40.casimages.com/img/2019/02/17/1902170812153008.jpg
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à LePrimate LePrimate ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    LePrimate LePrimate a ouvert une nouvelle discussion : Pourquoi les ventilateurs font tant de bruit ? dans la section Le Forum.
    Bonjour,

    J'ai acheté récemment un deuxième PC ROG Scar GL503VM-ED206T 15.6 - Core i7 7700HQ - Windows 10 - 12 Go RAM - NVIDIA GeForce GTX1060 et je trouve étrange que lorsque j'allume un jeu, j'ai l'impression que le PC s'emballe et les ventilo...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à telko telko ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à N nicoceane14 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    N nicoceane14 a ouvert une nouvelle discussion : Témoin majuscules asus X555Q dans la section Asus X.
    Bonjour,
    Je viens d'acheter un PC ASUS X555Q
    et je ne trouve pas de voyant m'indiquant si je suis en lettres minuscules ou en majuscules.
    Merci d'avance à vous pour votre réponse.
    Nicolas
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    S Sandra a ouvert une nouvelle discussion : ASUS R700VJ sous windows 8.1 réinstallation depuis super lent dans la section Asus R.
    Bonjour tout le monde !

    Je viens vers vous car je sais plus quoi faire, j'avais windows 10 sur mon portable tout aller bien jeudi je l'allume et pafff plus rien l'ordi à redémarrer tout seul et là grosse merdouille écran noir j'ai donc essayer...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à R riri218 ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    R riri218 a ouvert une nouvelle discussion : K50IJ mot de passe bios dans la section BIOS : Mot de passe oublié ou inconnu.
    bonjour
    Après avoir fait une grosse maintenance nettoyage, changement de la pile bios et disque dure
    il me demande un mot de passe bios (inconnu) et impossible d'initialiser la date...
    mon pc est un vieux ASUS K50IJ
    AMI bios V217 12/04/09 (04...
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à T TheDarklord ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Invité bonsoir a rejoint le salon.
  • CHRI5413 @ CHRI5413:
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
    Citer
  • kankan @ kankan:
    Bonsooir CHRI5413 CHRI5413 , démarre le portable en appuyant sur la touche ESC.
    Citer
  • bindiou57 @ bindiou57:
    Dans le cadre du suivi de votre demande, aucun support n'est délivré par Tchat. Merci d'ouvrir une nouvelle discussion dans la section des forums correspondant à votre modèle de portable.
    +1
    Citer
  • CHRI5413 @ CHRI5413:
    merci je fais ça
    +1
    Citer
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    CHRI5413 CHRI5413 a ouvert une nouvelle discussion : bios clé usb-X93SM dans la section Asus X.
    Bonsoir,pouvez vous me dire comment configurer le bios afin de demarrer sur une clé usb bootable,j'ai deja bidouillé dedans mais je ne trouve pas.
    merci d'avance
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L leojliabel ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à L Lilodin ! :raised-hand-emoji: :good:
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    L Lilodin a ouvert une nouvelle discussion : demande de mot de passe (inconnu) au demarrage dans la section BIOS : Mot de passe oublié ou inconnu.
    Bonjour

    Suite a un redemarrage classique, mon asus me demande un mot de passe au demarrage
    le clear cmos a déjà été effectué sans succes

    Pouvez vous m'aider.
  • <font color="red"><b>Asus Bot</b></font> Asus Bot:
    Bienvenue à A asusdujancourt ! :raised-hand-emoji: :good:
    <font color="red"><b>Asus Bot</b></font> Asus Bot: Bienvenue à asusdujancourt ! :raised-hand-emoji: :good: